Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-16-2008, 06:38 PM   #1
In Runtime
crazyjoe16's Avatar
Join Date: Dec 2004
Posts: 332
Send a message via AIM to crazyjoe16 Send a message via MSN to crazyjoe16 Send a message via Yahoo to crazyjoe16
Default Vista not booting

So I needed to do some hard drive switching with my computers. I had Vista installed on a 320gb drive in my main computer and there was an extra 750gb in there with videos/music/etc. on it. I copied the stuff I wanted to keep from my 750 onto my 320. Then I formatted and installed Vista Ultimate onto the 750 (Old Vista and other files now all on my 320). Everything boots fine and I move my files back onto the 750 with my fresh install of Vista. I go ahead and format my 320 and take it out and put it into my 2nd computer which I install XP on.

Now when I start my 1st computer (with the 750), it says "disk boot failure, insert system disk and press enter". I figured since I took out the 320 with my original Vista copy on it, I somehow messed up the MBR, so I put in my Vista disc and attempted the "repair your computer" option, however it doesn't list any OS in the box! The hard drive isn't corrupt... I can still see the partitions and files and everything, so it's not that. Any idea how I can fix this?

UPDATE: I've been messing with the command prompt on the Vista installation disc. I've tried "Bootrec.exe" but it doesn't seem to help much. /fixboot just says "Element not found" and /rebuildbcd gives the same end result. The weird thing is, it DOES find my OS as "D:\Windows" but yet it acts like it doesn't exist. What is going on?!?!?!

crazyjoe16 is offline   Reply With Quote
Old 12-18-2008, 01:14 PM   #2
In Runtime
cg1's Avatar
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: Vista not booting

vista tends to put the MBR for all HDD's onto 1 HDD, since you formated the 320GB it will probebly be easier to re install vista.
cg1 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0