Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-17-2007, 08:52 PM   #1
Baseband Member
 
fishfinder's Avatar
 
Join Date: Sep 2007
Posts: 37
Default Vista network problem

I installed Vista ultimate 32 bit and now i have a really annoying problem. When i boot up i can acces the internet just fine for about 5 minutes, then its like it disconnects. I installed all drivers for the ethernet connection, but it keeps dropping my conection. im on a router, but xp has no problem with accessing it. Any ideas?
__________________

fishfinder is offline   Reply With Quote
Old 12-17-2007, 08:54 PM   #2
In Runtime
 
CGfreak102's Avatar
 
Join Date: Apr 2007
Posts: 475
Default Re: Vista network problem

have you tired getting a firmware update, i have had to help some customers for that, with our DSL.
__________________

__________________
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote
Old 12-17-2007, 09:12 PM   #3
Baseband Member
 
fishfinder's Avatar
 
Join Date: Sep 2007
Posts: 37
Default Re: Vista network problem

Firmware for what? Sorry if I sound stupid here, but xp didnt require it.
fishfinder is offline   Reply With Quote
Old 12-17-2007, 10:27 PM   #4
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Vista network problem

Firmware refers to the ROM's (read only memoir) that stores the permanent information like how to run the software.
You can check if there is an update for your router if you have one, or you modem. If you can't find anything on your modem contact your isp and see if they know of any.

Cheers!
wmorri is offline   Reply With Quote
Old 12-18-2007, 05:45 AM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Vista network problem

If your connections drop randomly like that, there really shouldn't be a problem with the modem, because it works fine in XP. Have you used the drivers for WinXP instead of using the Vista drivers by any chance?
lhuser is offline   Reply With Quote
Old 12-18-2007, 06:29 AM   #6
Baseband Member
 
fishfinder's Avatar
 
Join Date: Sep 2007
Posts: 37
Default Re: Vista network problem

I just got home for work and this has really been bugging me all night. So i looked up my cable modem , pcx2200 from toshiba, and it seems that you would have to connect via a usb port. Can this be right?
fishfinder is offline   Reply With Quote
Old 12-18-2007, 11:03 PM   #7
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Vista network problem

I checked out the manufacturer's website, and it says that you can connect the modem with usb or ethernet. Since you have been connecting it with the ethernet cable (I presume), then that should be fine. Usb is only if your computer doesn't have an ethernet port.
wmorri is offline   Reply With Quote
Old 12-18-2007, 11:51 PM   #8
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: Vista network problem

Sounds like a Vista NIC driver issue. What is the NIC manufacturer? What are the specs of the pc that you're using with Vista installed? Sometimes going directly to the NIC manufacturer ... Broadcom, Intel or what have you ... you can get the latest Vista Drivers that even Microsoft doesn't have in their library of Windows Updates.
CrossCech is offline   Reply With Quote
Old 12-19-2007, 08:48 AM   #9
Baseband Member
 
fishfinder's Avatar
 
Join Date: Sep 2007
Posts: 37
Default Re: Vista network problem

Nic Not sure what that is, sorry. I know the computer can run vista no prob. Quad core intell q6600 on a xfx 680i sli motherboard. No problem at all there I dont believe, but i do agree that maybe it is a driver issue. I called the ISP and they said they wouldnt give me any driver support for their modem. Go figure they arent any help. But anyway I decided to just reinstall xp untill I get more of this computer built. Looking to buy a set of raptors to run in raid 0 maybe. NOt sure yet though. Thanks for the help and when i do finally upgrade to vista hopefully i can get this issue resolved.
fishfinder is offline   Reply With Quote
Old 12-19-2007, 03:47 PM   #10
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Vista network problem

Just for further reference a NIC is a Network Interface Card. AKA ethernet card.
__________________

wmorri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0