Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-19-2008, 10:27 AM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default vista key in use? WTF

I just finished installing service pack 1 and now it tells me to reactivate. The activation process starts but as it reaches the end it just comes back with the key is already in use. I'm going to try the automated phone activation, or do you think it will have the same result? any other suggestions to sort this out also appreciated
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 03-19-2008, 12:42 PM   #2
In Runtime
 
McTrAyN's Avatar
 
Join Date: Nov 2007
Posts: 221
Default Re: vista key in use? WTF

Has the Service pack 1 actually been released? If it has officially I would suggest you call Microsoft and speak to someone, or actually I think ntha tthe phone activation if it doesn't work they will transfer you through to someone.

Good luck, Give me a PM if you need a hand with anything.
__________________

__________________
PC: 2.2Ghz AMD 64 X2 4600+
2GB Corsair Ram
160GB WD Hard Drive
"If your going to skate on thin ice, don't be surprised when you fall through!"
McTrAyN is offline   Reply With Quote
Old 03-19-2008, 12:48 PM   #3
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: vista key in use? WTF

yes it appeared on my windows update last night only 87 mb. I just did the phone activation and explained my issue to a guy who barely knew any english but that only took 15 min out of my life. first I tried the normal activation which failed then automated which failed then it redirected me to some other thing which put me on hold for about 3 min then I got to the guy that i explained my issue to.


I highly recommend getting this sp it greatly improved the speed and reliability of vista for me
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 03-19-2008, 12:51 PM   #4
In Runtime
 
McTrAyN's Avatar
 
Join Date: Nov 2007
Posts: 221
Default Re: vista key in use? WTF

DId they give you a new key then?
__________________
PC: 2.2Ghz AMD 64 X2 4600+
2GB Corsair Ram
160GB WD Hard Drive
"If your going to skate on thin ice, don't be surprised when you fall through!"
McTrAyN is offline   Reply With Quote
Old 03-19-2008, 01:04 PM   #5
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: vista key in use? WTF

not exactly a new key, i gave them some numbers and they gave me some new numbers but not a key. So if I ever have to reformat i will be going through that experience again

edit: i think it was the installation id i gave them
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 03-19-2008, 01:55 PM   #6
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: vista key in use? WTF

I might be wrong but here but don't you only get so a couple of free calls to MS for you get charged for there help?
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 03-19-2008, 02:00 PM   #7
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: vista key in use? WTF

I don't know exactly but a few friends of mine have activated xp via phone about 5-6 times without being charged but that was quite a while ago
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 03-19-2008, 02:36 PM   #8
In Runtime
 
McTrAyN's Avatar
 
Join Date: Nov 2007
Posts: 221
Default Re: vista key in use? WTF

I always used to have that problem with XP.
__________________
PC: 2.2Ghz AMD 64 X2 4600+
2GB Corsair Ram
160GB WD Hard Drive
"If your going to skate on thin ice, don't be surprised when you fall through!"
McTrAyN is offline   Reply With Quote
Old 03-19-2008, 03:00 PM   #9
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: vista key in use? WTF

Quote:
Originally Posted by McTrAyN View Post
I always used to have that problem with XP.
And they didn't make you pay?
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0