Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2011, 12:05 PM   #1
Baseband Member
 
Join Date: Oct 2007
Posts: 82
Default virus did damage to my computer

Hello,

I had XP AntiVirus 2011 and I got rid of it with SuperAntiSpyware. But it left some damage behind.

I am now not able to start any application. All I get when I double click on something like Word is what looks like a DOS command console that lasts for about a second, and then nothing. I can still open folders and double-clicking on files opens their applications fine, but it's when I double-click on the application itself that it won't start. Also, some system applications under the Control Panel, like Windows Firewall or Security Center, display this error message when trying to open it:

"C:\WINDOWS\system32\rundll32.exe

the parameter is incorrect"

No such problems show up in safe mode though, but I shouldn't always rely on safe mode.

When SuperAntiSpyware finally removed the viruses and asked me to reboot, I did reboot and it said that something went wrong when booting Windows and asked if I wanted to reboot the last known good configuration, and that's what I did. I guess it wasn't that good.

Does anyone know what I can do to get my computer functioning properly again?
__________________

gib65 is offline   Reply With Quote
Old 05-15-2011, 02:02 PM   #2
Solid State Member
 
Join Date: Jan 2011
Posts: 9
Default Re: virus did damage to my computer

try to restore your pc manually from start menu
1.start button
2.accesories
3.system tools
4.system restore

follow these steps and see if problem is solved or not
__________________

ajay is offline   Reply With Quote
Old 05-16-2011, 06:43 AM   #3
Solid State Member
 
Join Date: May 2011
Posts: 9
Default Re: virus did damage to my computer

yes ajay is right but some time unable to restore then wht to do?
jamesblunt2000 is offline   Reply With Quote
Old 05-16-2011, 08:04 AM   #4
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: virus did damage to my computer

You would boot into safe mode and then run the system restore to before you experienced the problems. Then boot once again into Safe Mode and run AntiMalwareBytes and HiJackThis and then your choice of AV Software suite. That should rid you of the problem.
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 05-16-2011, 08:15 AM   #5
Solid State Member
 
Join Date: May 2011
Posts: 9
Default Re: virus did damage to my computer

yes its working in a safe mode.......
jamesblunt2000 is offline   Reply With Quote
Old 05-17-2011, 02:45 PM   #6
Baseband Member
 
Join Date: Oct 2007
Posts: 82
Default Re: virus did damage to my computer

Thanks everyone for your help. Restoring to a previous point solved the problem.
gib65 is offline   Reply With Quote
Old 05-18-2011, 01:00 AM   #7
Solid State Member
 
Join Date: May 2011
Posts: 9
Default Re: virus did damage to my computer

thx a lot guys........
__________________

jamesblunt2000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0