Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-23-2012, 02:04 PM   #1
Beta Member
 
Join Date: Oct 2012
Location: USA
Posts: 3
Thumbs down Videos won't show up in IE9

Everything is fine in Firefox, but if I am using IE9, videos will not show up. They are just an empty box w/a blue circle w/a line in the middle in the upper left of said box. This was never an issue before & seems to just have come about randomly as I haven't made any changes..

Flash seems to be running right. I uninstaleld it & reinstalled anyway & no change.

Anyone else have this issue? Quite the PITA!

Don't say "Stop using IE" either. I have to use IE all day @ work.
__________________

NeverEnough is offline   Reply With Quote
Old 10-24-2012, 02:41 AM   #2
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Videos won't show up in IE9

download the latest versions of adobe flash player and Silverlight and then try again after a reboot and installing the software.

Kind Regards
__________________

Fujitsu_Technician is offline   Reply With Quote
Old 10-24-2012, 09:23 AM   #3
Beta Member
 
Join Date: Oct 2012
Location: USA
Posts: 3
Default Re: Videos won't show up in IE9

Quote:
Originally Posted by Fujitsu_Technician View Post
download the latest versions of adobe flash player and Silverlight and then try again after a reboot and installing the software.

Kind Regards
Tried that before posting. No change.
NeverEnough is offline   Reply With Quote
Old 10-24-2012, 09:27 AM   #4
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Videos won't show up in IE9

Make sure you're running IE and not IE without add-ons.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 10-24-2012, 09:29 AM   #5
Beta Member
 
Join Date: Oct 2012
Location: USA
Posts: 3
Default Re: Videos won't show up in IE9

Quote:
Originally Posted by OhSnapWord View Post
Make sure you're running IE and not IE without add-ons.
I am
NeverEnough is offline   Reply With Quote
Old 10-24-2012, 10:59 AM   #6
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Videos won't show up in IE9

Check 64 bit versus 32 bit version of IE.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0