Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2011, 08:18 AM   #1
Beta Member
 
Join Date: Mar 2011
Posts: 4
Default Video Problems with Windows7 Home Premium - Please Help!

Hello,
I am new to this forum. I have a problem I apparently cannot solve on my own.

I purchased a new laptop (Dell N7010 i5-480M) about 10 days ago and I purchased Windows 7 Home Premium with it, since the laptop had no OS installed on it. I installed everything, I installed most of the drivers I need but a few days ago I started to have a problem. This is what happens:

When I try to play a video on YouTube, or a video I have on the laptop and not online, the video begins to play but suddenly, my screen goes black, the sound of the video goes berserk and I cannot do anything, I cannot restart my laptop, I cannot shut it down. I was compelled to pull the battery out so that it could shut down. I have understood that the problem is Win7, and not my laptop.

Does anybody have any idea what this could be? NOTE: This does not happen all the time. For example: yesterday I watched HD movies on my laptop all day and nothing happened. Please help, I am desperate.

Thank you.

P.S. Am I still missing a driver? Note: I am a Linux user, and I have not used Windows for a long time. I am not used to drivers, since Linux has no need for installing everything for everything, like Windows has. I might have forgotten to install something that I do not even know I was supposed to install. This is my first idea what might be going on but I am not sure. Please help.
__________________

PiperSaysPunk is offline   Reply With Quote
Old 03-06-2011, 08:54 AM   #2
In Runtime
 
FORDSVTPARTS's Avatar
 
Join Date: Mar 2011
Posts: 258
Send a message via AIM to FORDSVTPARTS
Default Re: Video Problems with Windows7 Home Premium - Please Help!

Quote:
Originally Posted by PiperSaysPunk View Post
Hello,
I am new to this forum. I have a problem I apparently cannot solve on my own.

I purchased a new laptop (Dell N7010 i5-480M) about 10 days ago and I purchased Windows 7 Home Premium with it, since the laptop had no OS installed on it. I installed everything, I installed most of the drivers I need but a few days ago I started to have a problem. This is what happens:

When I try to play a video on YouTube, or a video I have on the laptop and not online, the video begins to play but suddenly, my screen goes black, the sound of the video goes berserk and I cannot do anything, I cannot restart my laptop, I cannot shut it down. I was compelled to pull the battery out so that it could shut down. I have understood that the problem is Win7, and not my laptop.

Does anybody have any idea what this could be? NOTE: This does not happen all the time. For example: yesterday I watched HD movies on my laptop all day and nothing happened. Please help, I am desperate.

Thank you.

P.S. Am I still missing a driver? Note: I am a Linux user, and I have not used Windows for a long time. I am not used to drivers, since Linux has no need for installing everything for everything, like Windows has. I might have forgotten to install something that I do not even know I was supposed to install. This is my first idea what might be going on but I am not sure. Please help.
So, It says that you are a linux user. Correct? If You have a copy of ubuntu 10.10 (Or 10.04) I would install Ubuntu on the laptop by doing the following.
1.Press F12 While Booting
2.Select Boot From CD
3.Make Sure The Linux CD Is In The Drive
4.It Will Automaticly boot from the linux CD
5.Once It Has Booted Select Install Ubuntu
6.Once It Has Installed Go To The Flash Player Website & Install Flash Player And Adobe Reader (Linux Does NOT Come Standard With This Software)

I Hope This Helps!

P.S. From My Expirence With Windows Seven There Are still some bugs to be fixed that is why i switched to ubuntu.
__________________

__________________
Quote:
texting while drunk is fine reading them while sober is the hazzard
FORDSVTPARTS is offline   Reply With Quote
Old 03-06-2011, 09:00 AM   #3
Beta Member
 
Join Date: Mar 2011
Posts: 4
Default Re: Video Problems with Windows7 Home Premium - Please Help!

I had Ubuntu on my old laptop. I know how to install it. The point is, I want to use Win7. I like it, believe it or not. I just want somebody to tell my why this is happening when I play a video. But thanks for your effort anyway.
PiperSaysPunk is offline   Reply With Quote
Old 03-06-2011, 09:04 AM   #4
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Video Problems with Windows7 Home Premium - Please Help!

You have an ATI Mobility Radeon HD5470, get the drivers here:
ATI Catalyst (64-bit windows)
ATI Catalyst (32-bit windows)

If it continues post back. Welcome to the site!
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 03-06-2011, 09:05 AM   #5
In Runtime
 
FORDSVTPARTS's Avatar
 
Join Date: Mar 2011
Posts: 258
Send a message via AIM to FORDSVTPARTS
Default Re: Video Problems with Windows7 Home Premium - Please Help!

Did You Get An Extended Warranty? If So Bring It To Best Buy And See If they can take a look at it...
Have them wipe the hard drive and reinstall windows seven for you.
__________________
Quote:
texting while drunk is fine reading them while sober is the hazzard
FORDSVTPARTS is offline   Reply With Quote
Old 03-06-2011, 10:01 AM   #6
Beta Member
 
Join Date: Mar 2011
Posts: 4
Default Re: Video Problems with Windows7 Home Premium - Please Help!

Ah, I do not live in the States (unfortunately). I have a warranty in the shop I bought it of course, but I would rather fix the problem myself cause the people that work in the computer shops here tend to be a little weird on the subject of fixing something. It would take ages for me to explain this, so I would rather drop the subject.
PiperSaysPunk is offline   Reply With Quote
Old 03-06-2011, 10:09 AM   #7
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Video Problems with Windows7 Home Premium - Please Help!

Did you try the drivers I posted above?
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 03-06-2011, 01:32 PM   #8
Beta Member
 
Join Date: Mar 2011
Posts: 4
Default Re: Video Problems with Windows7 Home Premium - Please Help!

I have the drivers you posted to me already. I am really desperate now, I even reinstalled the system a few hours ago and installed drivers, and it is still doing it. If I do not find a solution by the end of the day, I will have to go to the store tomorrow and make them fix it or make them give me a new laptop. I think that something is wrong with the laptop, but I do not want to jump to conclusions before I get some answers from a few forums.

But thanks to all of you who tried to help me. I appreciate it.
__________________

PiperSaysPunk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0