Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-19-2008, 06:25 PM   #1
Solid State Member
Join Date: Feb 2008
Posts: 12
Default V card help?

Old computer, crappy video card (geforce 5500 fx) So I get this new video card for free (radeon 1300x 256mb pci) and swap them out. I boot up and try to connect through the internet through a user name and password like always. I get an error message saying it could not connect to the certain address or somthing along those lines (sorry I don't remember exactly what it said) and this error message comes up instantly as in instantly detected. I switch back video cards out of curiosity and the old one works with the internet... Makes no sense to me, anyone else encounter anything like this or know how I can get an internet connection with my new card? I've already done every troubleshooting step such as powercycling and rebooting.

thedeadlywar is offline   Reply With Quote
Old 02-20-2008, 05:10 AM   #2
Neodude112320's Avatar
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: V card help?

Double Posted,here is the ORIGINAL Thread.
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0