Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2005, 01:34 AM   #1
Beta Member
 
mrrovy805's Avatar
 
Join Date: Jan 2005
Posts: 4
Send a message via AIM to mrrovy805
Default upgraded to p4 3.0 ht and 1 gb.. UNSTABLE?!

hey i just upgraded from a 2.4 p4 and 512 pc 2700 to 3.0 ht with 1gb of pc3200. I also reformated windows xp, but everyonce in a while my computer would just restart. Not sure why HELP? Also its always asking me to debug certain things on websites. any help would be very appricated.


old
2.4 P4
512 pc2700
all in wonder 9600xt
180GB hard drive
soyo mobo


new
3.0 P4 HT
1GB pc3200
all in wonder 9600xt
180GB hard drive
soyo mobo
__________________

mrrovy805 is offline   Reply With Quote
Old 01-11-2005, 07:48 PM   #2
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Hmmm... does it say anything about the Problem when you send the XP Error report?
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 01-11-2005, 11:20 PM   #3
In Runtime
 
Interlaced's Avatar
 
Join Date: Jan 2005
Posts: 163
Default Re: upgraded to p4 3.0 ht and 1 gb.. UNSTABLE?!

Well this could be a heat issue (but i dont think so) but check the temperatures in the bios just incase.
__________________
Lets all get naked and send pics :)
Interlaced is offline   Reply With Quote
Old 01-12-2005, 04:16 AM   #4
Daemon Poster
 
iamroot's Avatar
 
Join Date: Apr 2004
Posts: 580
Default Re: upgraded to p4 3.0 ht and 1 gb.. UNSTABLE?!

Im pretty sure its the RAM. Try taking out the new sticks of RAM and place the old ones back in. I've experienced this problem before and it was the RAM.
__________________
Install GNU/Linux and be Free!
iamroot is offline   Reply With Quote
Old 01-12-2005, 04:18 AM   #5
Beta Member
 
mrrovy805's Avatar
 
Join Date: Jan 2005
Posts: 4
Send a message via AIM to mrrovy805
Default Re: upgraded to p4 3.0 ht and 1 gb.. UNSTABLE?!

ill try your suggestions out, thanks for all the suggestions
mrrovy805 is offline   Reply With Quote
Old 01-12-2005, 04:30 AM   #6
Beta Member
 
mrrovy805's Avatar
 
Join Date: Jan 2005
Posts: 4
Send a message via AIM to mrrovy805
Default Re: upgraded to p4 3.0 ht and 1 gb.. UNSTABLE?!

hey could it also be a bad install of window because when i would install my programs i would get a lot of errors and especially when i installed office it would give me errors and restart the computer. I am now also getting NTLDR is missing. I have changed the boot devices to only hard disk and its still giving me the same message.

im on my notebook now so i can't even try anything out
mrrovy805 is offline   Reply With Quote
Old 01-12-2005, 01:40 PM   #7
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Hmmm... formatting would show what the problem is if it is a dirty install of Windows. You certainly shouldn't be getting instability problems with such a good PC... its probably worth a try if there's not much to loose from doing it.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 01-12-2005, 04:47 PM   #8
In Runtime
 
Interlaced's Avatar
 
Join Date: Jan 2005
Posts: 163
Default Re: upgraded to p4 3.0 ht and 1 gb.. UNSTABLE?!

Yea u shouldnt be getting that many errors moswell do a format.
__________________
Lets all get naked and send pics :)
Interlaced is offline   Reply With Quote
Old 01-15-2005, 08:05 PM   #9
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: upgraded to p4 3.0 ht and 1 gb.. UNSTABLE?!

From my experience, recently i had ramdom computer restarts. i boguht some ultra PC3200 and it works even better than it was before.

try not to buy cheap ram, cheap ram usualy dose this in my case, id stick with good, well known brand names

-also becare full overclocking your ram. too much voltage added could also be the problem
__________________

__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0