Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-02-2010, 12:06 PM   #1
Baseband Member
Join Date: Nov 2005
Posts: 53
Default Updating Video Card Driver


My ultimate goal is to get world of warcraft working on my computer. about two months ago a patch came out and now my computer freezes when i run it in full screen.

If i run it in windowed mode, the graphics are very messed up and the computer gets very choppy, also i get a notification in the bottom right of windows that says "a jack has been unplugged".

I think this is because of the outdated driver on my Vostro 400, but i'm unable to put the new one on here. The driver i'm trying to get on here is the video driver marked "urgent" on this page:

However, when i try to install it, i'm told i don't meet the system requirements. The requirements are 1: 512 MB memory, 2: hard disk space, and 3: The system must contain one of the following Intel

Intel® Q33/Q35/G33 Chipset
Intel® 945G Express Chipset
Intel® 945GZ Express Chipset
Intel® 946GZ Express Chipset
Intel® G965 Express Chipset
Intel® Q963 Express Chipset
Intel® Q965 Express Chipset
Mobile Intel® 940GML Express Chipset
Mobile Intel® 943GML Express Chipset
Mobile Intel® 945GM Express Chipset
Mobile Intel® 945GMS Express Chipset
Mobile Intel® GM965 Express Chipset

I made sure to update my Chipset driver, and ran a chipset identifying program which identified mine as "Intel(R) G33/G31 Express Chipset"
I would think this matches up with the first chipset on the list. Am i wrong about that?

I have been able to put other NVidea drivers on there but with no observable difference.

Can anyone think of what would fix this problem?

I've tried reinstalling the game, deleting certain game folders and most recently reinstalling windows XP.

(by the way, i think i reinstalled it incorrectly as when i turn on the computer, it has me choose between the windows i tried to remove and this new version. i don't imagine that is contributing to the problem, but i don't know.)
Relmiw is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0