Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-23-2015, 02:00 PM   #1
In Runtime
Join Date: Jun 2015
Location: England
Posts: 117
Question Universal media server transcoding problems

Hi I am having a few problems getting my TV and other devices to play certain files via UMS

I have looked in the transcoding settings in universal media server and there are 3 circled as not working from what I can tell
They are

all of these under the transcoding settings tab and in the coloum video file engines

All other transcoding settings have blue arrows assuming the blue arrows are good and the other 3 have red stop signs

Any suggestions I am pretty stumped

Actually it's got worse for me I will explain because I am confused

I have the entire collection of family guy on my hdd all stored so kodi can read them in folders with .nfo n all that pretty much every episode is in the .avi format all of season 1 is .avi and season 2

Now the confusing part my TV won't accept the .avi format from UMS when you try season 1 of family guy if you try season 2 still .avi it plays I haven't found another .avi that doesn't play at the moment

Any help greatly appreciated because this is the sort of thing that would annoy me for weeks

Sharpy is offline   Reply With Quote
Old 08-24-2015, 01:19 AM   #2
In Runtime
Join Date: Jun 2015
Location: United States
Posts: 112
Default Re: Universal media server transcoding problems

Curious... Have you considered re-encoding your video files to something that works more efficiently? Have you checked the error logs?

UMS almost looks like a branch of PMS (Playstation Media Server)... And PMS always had issues... I ended up switching to PLEX over the playback issues I always had.
C0RR0SIVETF is offline   Reply With Quote

media, server, transcoding

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0