Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2007, 01:13 PM   #1
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default ubuntu probs

im trying to pimp up my old computer. i vurned ubuntu to a scratched but working cd. the first time it took ages to load and was buggy. now it seems fine but when i boot from the cd and it loads it asks me for a username and then a password.
wtf do i use?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-08-2007, 05:36 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: ubuntu probs

just click login i think use nothing in both
__________________

Rudster816 is offline   Reply With Quote
Old 08-09-2007, 06:30 AM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: ubuntu probs

i tried. doesnt wanna work :S
i just dont get how it loaded up the first time, even if it was real slow, and now it just goes to the login screen
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-09-2007, 09:18 AM   #4
In Runtime
 
4fingerninja's Avatar
 
Join Date: Jul 2007
Posts: 467
Default Re: ubuntu probs

did u just try to make something up?

Chris
4fingerninja is offline   Reply With Quote
Old 08-09-2007, 09:41 AM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: ubuntu probs

lol yes i did. i tried all the usual ones and also my user name and password i usually use for stuff. its just being anal
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-10-2007, 10:59 AM   #6
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: ubuntu probs

did you install it on your harddrive or are you running it off of a liveCD?

if you installed it, you an always re-install it, or if your running off of a liveCD just format the CD (if you can) and reinstall ubuntu on it. But one thing i would really suggest, try getting a different CD (you mentioned that the one you are using is scratched?)
__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 08-10-2007, 01:14 PM   #7
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: ubuntu probs

i installed ubuntu by plugging the hdd into another comp but it wont boot on the original pc. it says the xserver couldnt be loaded or something, graphical issue or some crap then goes to a black dos like screen and expects me to type in stuff. so i got the livecd to try and re install it straight onto the pc instead of switching the hard drive and this happens.

i might just put xp on
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0