Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-11-2008, 09:18 PM   #1
In Runtime
kostonbleeds's Avatar
Join Date: Dec 2007
Posts: 391
Default ubuntu problems

i installed ubuntu on a second hdd and get to the desktop but i cant get the internet to work. my driver disk has the linux drivers but there is no way to install them and going through the terminal does nothing. should i try a diff distro? i have and asus p4v8x-mx with rhine II ethernet

My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 01-12-2008, 03:24 AM   #2
Daemon Poster
wmorri's Avatar
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: ubuntu problems

Have you tried posting that on the ubuntu forum? Try that and see what happens, there are people on there that will know exactly how to fix the issue.

Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0