Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-27-2007, 03:40 PM   #1
In Runtime
kostonbleeds's Avatar
Join Date: Dec 2007
Posts: 391
Default ubuntu

Im trying to install ubuntu on my brothers computer due to no xp, only the problem is it doesnt work. i dont know why, when i boot the comp with the disk in it loads ubuntu and gives me a list of options the first being start or install ubuntu and other stuff, no partition option or anything. then when i select to install it it starts to runs through a full bar then goes to a black screen and does nothing...anyone know what im doing wrong

My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 12-27-2007, 05:08 PM   #2
In Runtime
Join Date: Oct 2007
Posts: 333
Default Re: ubuntu

Start it with safe graphics mode first.
TheLastWolf is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0