Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2007, 01:36 PM   #1
Baseband Member
 
Join Date: Feb 2005
Posts: 42
Default tv tuner no color on svideo

hello,
i have a hauppauge WinTv-hvr 1600 ive installed it all the drivers got all cable stations in color thru the coax connector on card went to hook up camcorder hi8 thru svideo with adapter to rca jack it plays records everything works only its in b&w no color.
ive even hooked up a vcr with a vhs tape in it still no color
hope some one can help thanks
__________________

pifan is offline   Reply With Quote
Old 12-28-2007, 12:22 PM   #2
Baseband Member
 
Join Date: Feb 2005
Posts: 42
Default Re: tv tuner no color on svideo

an update iwas able to get color thru vcr with rca outputs but only thru the
coax connection on tuner card still no color thru s video connection so i got done what needed to be done but still would like to know why no color the other way
__________________

pifan is offline   Reply With Quote
Old 12-28-2007, 12:23 PM   #3
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: tv tuner no color on svideo

Sounds like a problem with the S-Video port on the TV tuner.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 12-30-2007, 07:24 AM   #4
Baseband Member
 
Join Date: Feb 2005
Posts: 42
Default Re: tv tuner no color on svideo

yes thats what i thought until a friend loaned me his usb win tv card it also only had b&w on svideo also tried on difterent computer no color on s video also weird
pifan is offline   Reply With Quote
Old 12-30-2007, 10:59 PM   #5
In Runtime
 
ohnoes's Avatar
 
Join Date: Nov 2007
Posts: 406
Send a message via AIM to ohnoes Send a message via MSN to ohnoes
Default Re: tv tuner no color on svideo

check if if the s-video is working. also check the cable and see if any of the pins are broken
__________________
PC: Intel Core 2 Quad Q8200@ 2.6ghz 8 GB(4x2GB DDR2 PC 6400) BFG Tech GTX 280 Maxtor 250GB SATA HD
Laptop:Intel Mobile Core Duo 2 1.8ghzGHZ 4GB DDR2 RAM SLI 8800M GTX
ohnoes is offline   Reply With Quote
Old 01-04-2008, 05:56 AM   #6
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: tv tuner no color on svideo

I think this is somthing to do with PAL/NTSC... Perhaps not. I just thought i had read it somwhere
__________________

j03 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0