Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-14-2010, 07:08 PM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 30
Default Taking 5+ minutes to boot!

Deleted all of the startup items, now fixing to delete some services. Which services should I not delete? All I want is anti-virus and firefox.
__________________

snowdog is offline   Reply With Quote
Old 04-14-2010, 07:35 PM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Taking 5+ minutes to boot!

Well, if your pc is taking that long to boot then you should consider running virus and spyware scans.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 04-14-2010, 07:42 PM   #3
Baseband Member
 
Join Date: Apr 2010
Posts: 33
Default Re: Taking 5+ minutes to boot!

I would also recommend to take some time and run some anti-malware scans.

A good majority of the time, you can google the service startup names and determine what service they are.

I would also note that many times viruses/spyware like to disguise themselves as a normal program. If you could take the time to post some of them I could help you sort through them.
__________________
Regards,
RemoteTechs
www.RemoteTechSolutions.com
RemoteTechs is offline   Reply With Quote
Old 04-14-2010, 08:52 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Taking 5+ minutes to boot!

One of the best sources for Windows service configurations: www.BlackViper.com
Atomic Rooster is offline   Reply With Quote
Old 04-14-2010, 09:24 PM   #5
Baseband Member
 
Join Date: Jan 2005
Posts: 30
Default Re: Taking 5+ minutes to boot!

Here are some of the services listed. Thanks everyone.


Application Layer Gateway Service
Application Management
ASP.NET State Service
Ati HotKey Poller
Windows Audio
Background Intelligence Transfer Service
Computer Browser
Indexing Service
.NET Runtime Optimization Service
COM+ System Application
Cryptographic Services
DCOM Server Process Launcher
DHCP Client
Logical Disk Manager Administrative Service
Logical Disk Manager
DNS Client
Wired AutoConfig
Extensible Authentication Protocol Service
Error Reporting Service
Event Log
COM+Event System
FSGKHS
Fast User Switching Compatibility
snowdog is offline   Reply With Quote
Old 04-14-2010, 09:52 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Taking 5+ minutes to boot!

What OS are you using?
Atomic Rooster is offline   Reply With Quote
Old 04-14-2010, 10:41 PM   #7
Daemon Poster
 
Legodude522's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 1,303
Default Re: Taking 5+ minutes to boot!

AFAIK, you'd want to keep all of those items. How strapped down are you for performance? OS? Hardware? Removing everything except for anti-virus from the startup is usually enough for me.
__________________
PC: Intel i7 4790K, 16gb RAM, MSI R7 250 2gb
Phone: Apple iPhone 6s 64gb
Handheld Games: Nintendo 3DS XL, Tapwave Zodiac 2, GamePark Holdings GP2X F100
Legodude522 is offline   Reply With Quote
Old 04-14-2010, 11:04 PM   #8
Baseband Member
 
Join Date: Jan 2005
Posts: 30
Default Re: Taking 5+ minutes to boot!

Quote:
Originally Posted by Atomic Rooster View Post
What OS are you using?
XP.
It's doing better now. All but 2 startup items are gone, and all but 4 non-microsoft services are gone.
It was getting aggravating when I'd click on Firefox or Explorer it would take 30-60 seconds to open up a brows.
snowdog is offline   Reply With Quote
Old 04-20-2010, 08:18 PM   #9
Baseband Member
 
Join Date: Jan 2005
Posts: 30
Default Re: Taking 5+ minutes to boot!

Ok. Booting is faster, but still takes 30 seconds or so to open a browser or email. Speed is fine once its opened.
snowdog is offline   Reply With Quote
Old 04-27-2010, 10:26 AM   #10
Baseband Member
 
Join Date: Apr 2010
Posts: 33
Default Re: Taking 5+ minutes to boot!

Does it delay only the initial instance you try to open up your browser or email or does it do this well after the boot sequence has completed?

Edit: Also, did you run your scans yet for viruses and other things?
__________________

__________________
Regards,
RemoteTechs
www.RemoteTechSolutions.com
RemoteTechs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0