Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2011, 03:29 PM   #1
Beta Member
 
Join Date: Jul 2011
Posts: 1
Default system restore won't work, windows vista

i have the update problem with the reboot loop on my vista, if you do not know what it is, whenever i start
my computer, it says it is cofiguring update 3 of 3 0% until it reboots and the whole thing continously happens.
the computer does work in safe mode though, and as i read in other forums, to get rid of the reboot loop i have to
carry out a system restore, either in safe mode or using the vista cd. since vista was preinstalled on my pc i tried the system
restore option, and whichever system restore point i select, it tells me that "system restore failed due to an unspecified error. the parameter is incorrect. (0x80070057) ...when i normally start system restore it also tells me i cannot carry it out in offline mode and i have to type a special
command to reach system restore, but i do not think it makes a difference. tell me if you need to know any additional information and please give me a step to step guide if you have a solution, i am not very experienced with computers. THANKS A LOT in advance, i really need your help guys!!!
__________________

samr9999 is offline   Reply With Quote
Old 07-07-2011, 01:32 AM   #2
Baseband Member
 
Join Date: Jun 2011
Posts: 97
Default Re: system restore won't work, windows vista

While in safe mode go to the "start" menu (windows logo). Then, type "cmd" and hit enter. (do not use quotes). This will open the command prompt. Then type "sfc /scannow" After that, reboot. If that fails, call a computer professional or use the disk to reinstall windows.
__________________

__________________
Old School PC Services
http://www.OldSchoolPC.net
support@oldschoolpc.net
OldSchoolPC is offline   Reply With Quote
Old 07-07-2011, 07:13 PM   #3
Beta Member
 
Join Date: Jul 2011
Posts: 4
Default Re: system restore won't work, windows vista

if you can log on you computer in safe mode, then go to start, all programs, accesories, system tools, system restore and select one point from a week before it happened to you, It will works, it doesnt let me know
mauri88 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0