Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2005, 06:42 PM   #1
Solid State Member
 
Join Date: Oct 2005
Posts: 6
Default strange startup program!!

well problem is i was on msconfig and i saw two strange programs on startup,they have no names(they do but its weird chinese like writing)i deleted them from startup and now when i restart my computer i get a warning message sayin couldnt load program(weird writing). please help, the programs name is a little like this `[][][] and a whole lot of other weird symbols,,,,,
__________________

adam1985 is offline   Reply With Quote
Old 10-05-2005, 09:08 PM   #2
In Runtime
 
extendcradle's Avatar
 
Join Date: Jul 2005
Posts: 276
Default Re: strange startup program!!

But your OS starts normally? It must be one of a program you installed before but I have no clue what kind of software is that,might be a language software
__________________

extendcradle is offline   Reply With Quote
Old 10-05-2005, 09:19 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: strange startup program!!

It must be spyware. ...Haven't I posted this before?

EDIT: Yes I did. Please post only one thread. Posting double thread takes server resources...Jst be care ful Ok?


Enjoy the help provided in the other one. Bubye
lhuser is offline   Reply With Quote
Old 10-06-2005, 02:08 AM   #4
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: strange startup program!!

Yeah, those symbols are probably there because its a foreign language that your computer is not recognising ? Not sure as well ... but it might not be spyware, whats the destination of the program ?
dyserq is offline   Reply With Quote
Old 10-06-2005, 04:15 AM   #5
Solid State Member
 
Join Date: Oct 2005
Posts: 6
Default

its located in software\microsoft\windowsnt\currentversion.... i ran a hijack this scan but came up with alot of things and im not sure what they all are,so i left it but saved a log file.
adam1985 is offline   Reply With Quote
Old 10-06-2005, 09:10 AM   #6
Solid State Member
 
Join Date: Oct 2005
Posts: 6
Talking

problem solved,deleted file from registry,thanx
__________________

adam1985 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0