Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2005, 09:44 PM   #1
Beta Member
 
Join Date: Apr 2005
Posts: 2
Send a message via ICQ to Initiate
Default Strange Problem

Yesterday i bought my new puter.Today i started installing Win XP Pro with SP2 on it.It installed normally but when i ran it after rebooting it has shown a blue screen and rebooted itself.Repeated this a few times I decided to reinstall.This time the Setup didn't want to copy few files and the installation was corrupted again.I tried reinstalling few more times under both Fat32 and ntfs file system.All the time i had this problem with the setup that doesn't want to copy different files during the different installations.I thought it's a bad installation CD,so i tried with different one,but the same problem appeared My CD-ROM is NEC CD-ROM reader CD3002-B...I've heard it makes problems with Win XP Pro SP2,but the problem occurs even without it.I`ll be really apperciate any kind of help.

Thanks

P.S.Sorry about the bad grammar,but i`m not a native speaker...You know how it is
__________________

Initiate is offline   Reply With Quote
Old 04-07-2005, 05:45 AM   #2
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default

try reformatting the computer and then reinstalling
__________________

dude_se is offline   Reply With Quote
Old 04-07-2005, 12:45 PM   #3
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Strange Problem

make sure you format on NTFS
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 04-07-2005, 02:33 PM   #4
Beta Member
 
Join Date: Apr 2005
Posts: 2
Send a message via ICQ to Initiate
Default

Neither of those worked,I've tried them already
Initiate is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0