Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-15-2006, 10:29 AM   #1
Mal
In Runtime
 
Mal's Avatar
 
Join Date: Jan 2005
Posts: 221
Default Strange error message

"Disk boot failure. Please insert system disk and press enter."

This would be not so strange had it occured during boot process, however, the computer had been on for a while and randomly decided to go to a black screen and then gave the message above.
Anyone have any ideas as to why this would happen at an apparent random point in time. The pc in question has been very recently formatted and reinstalled to perfect working order. (win xp pro)

Thanks in advance
__________________

Mal is offline   Reply With Quote
Old 08-15-2006, 11:53 AM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Strange error message

Make sure that the boot devices are properly set in the BIOS..


1. Hard Drive
2. CD-ROM
3. Floppy Drive
4. Other / Network
__________________

joxley1990 is offline   Reply With Quote
Old 08-15-2006, 04:34 PM   #3
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: Strange error message

Quote:
Originally Posted by Mal
"Disk boot failure. Please insert system disk and press enter."

This would be not so strange had it occured during boot process, however, the computer had been on for a while and randomly decided to go to a black screen and then gave the message above.
Anyone have any ideas as to why this would happen at an apparent random point in time. The pc in question has been very recently formatted and reinstalled to perfect working order. (win xp pro)

Thanks in advance
As the pc was running at the time and not booting I doubt it is boot order. My guess is it rebooted after and error/crash, possibly to do with the hdd and that is why you get the boot error message.

Possible disk failure, do you have S.M.A.R.T. monitoring enabled?

Other causes could be loose cable, faulty cable, plug not pushed firmly into drive or m/board, power plug not pushed firmly home, failing IDE/SATA channel on the m/board etc.

Depending on if it boots up again I'd go to the manufacturers website and d/load and run diagnostic tools. I'd also check none of the plugs are loose.
Deathstar is offline   Reply With Quote
Old 08-16-2006, 09:39 AM   #4
Mal
In Runtime
 
Mal's Avatar
 
Join Date: Jan 2005
Posts: 221
Default Re: Strange error message

Yeah it all booted up fine straight afterwards, no cabling loose or anything like that, I'm pretty sure that computer has smart monitoring enabled. I just wondered how something like that could happen after it's already running. Probably as you said - crash and restart, not to worry. thanks for your help anyway.
Mal is offline   Reply With Quote
Old 08-24-2006, 10:49 AM   #5
Mal
In Runtime
 
Mal's Avatar
 
Join Date: Jan 2005
Posts: 221
Default Re: Strange error message

It happened again about 5 minutes ago.. only this time reboot wasn't so smooth at all. CHKDSK found and fixed problems but then when attempting to log on to a user profile it was unable to do so and reported errors in the registry -

" Windows was unable to load the registry. This is often caused by insufficient memory or insufficient security rights.

DETAIL - the system has attempted to load or restore a file into the registry but the specified file is not in a registry file format. for C:\Documents and Settings\USERNAME\ntuser.dat " error code 1508.

events info from microsoft gives: "Windows could not load the user registry information, possible reasons include the registry hive is corrupt, you no longer have adequate priviledges to the registry hive."

Event viewer gave 1508, 1003, 1502, 1511, 1515 as errors all around the same time.

I do not understand how this can happen speradically as it has been.

Microsoft support recommended recreating the pagefile but that has not worked.
Before when this occured it rebooted fine, now it will not load the user profile at all.

any help would be greatly appreciated.
Mal is offline   Reply With Quote
Old 08-24-2006, 11:04 AM   #6
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Strange error message

you might have to try and use a backup version of the hive. it's time taking and tedious but it can be done.
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 08-24-2006, 11:07 AM   #7
Mal
In Runtime
 
Mal's Avatar
 
Join Date: Jan 2005
Posts: 221
Default Re: Strange error message

How would I go about doing that?
__________________

Mal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0