Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2009, 07:47 AM   #1
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default span mode is gone.

I just got in my second 28 inch monitor, and I think I am finally having one of those ATI driver issues people always talk about. I set everything up, but CCC isnt giving me the option to enable span mode. I've been through as many different versions of catalyst as I could get, but none worked. I tried 8.10, 9.1, 9.3, 9.6, 9.7, 9.10, and 9.12 (9.12 actually caused my system to BSOD on bootup until I restored it) So what do I do here? I know I am doing this right because it worked perfectly on the HTPC with a 4850 x2 (also running xp). I dont want to have to wait months before I can get eyefinity setup (I want a 4gb 5970, or a 5990 lol) Any advice? I'm totally stuck, and this is getting really frustrating.
__________________

foothead is offline   Reply With Quote
Old 12-24-2009, 08:26 AM   #2
Baseband Member
 
thevil1's Avatar
 
Join Date: Dec 2009
Posts: 36
Default Re: span mode is gone.

If I'm understanding you correctly you want to make it duel screen. So that means you installed a second video card?
Make sure that the computer didn't deactivate the integrated graphics card first. My Computer>Properties>Hardware>Device Manager.
I think I understand what your saying.
__________________

__________________
An optimist is someone who falls off the Empire State Building, and after 50 floors says, ''So far so good!''
thevil1 is offline   Reply With Quote
Old 12-24-2009, 11:04 AM   #3
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: span mode is gone.

Actually, I have an x2 graphics card installed already with the internal graphics still enabled for a third monitor for desktop use, but what I am trying to do is make the OS render the two separate 1920x1200 monitors as a single 3840x1200 image which will then be divided between the monitors. It worked with my HTPC with a 4850 x2 which is what is confusing me so much right now. My current theory is that maybe the monitors have to be attached to the same GPU, as they were on the quad-DVI 4850 x2, but the 4870 x2 has one DVI per GPU, soo this makes the span mode impossible? I have googled like crazy but cannot find anything to support this theory or help me at all. If that is true then I could buy a cheap 4670 and throw it in crossfire (x8/x8 wont hurt my performance will it?) and attach both monitors to that, as thats almost the max resolution I could get without true eyefinity (DX9 has a 4096 max width)
foothead is offline   Reply With Quote
Old 12-24-2009, 11:46 AM   #4
Baseband Member
 
thevil1's Avatar
 
Join Date: Dec 2009
Posts: 36
Default Re: span mode is gone.

Oh I get what you mean and I know someone who did that, but I don't know how they did it. I wish I could help you. I'll try to look in to it for you
__________________
An optimist is someone who falls off the Empire State Building, and after 50 floors says, ''So far so good!''
thevil1 is offline   Reply With Quote
Old 12-28-2009, 08:00 PM   #5
Baseband Member
 
Join Date: Dec 2009
Posts: 24
Default Re: span mode is gone.

maybe they removed it
AppleMicrosoft is offline   Reply With Quote
Old 12-29-2009, 09:01 AM   #6
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,003
Default Re: span mode is gone.

can you do it with the regular windows display manager rather than using catalyst?
__________________

__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0