Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2012, 12:45 AM   #1
Baseband Member
 
Join Date: Jan 2010
Posts: 55
Cool Sound card not detected after installing Nvidia GT 520 video card

I just installed an nvidia gt 520 video card and for some reason my sound card isn't detected anymore. It's not even on the device list anymore. I tried reinstalling the drivers for the sound card but no luck! PLEASE HELP.


System Specs:
HP media center m7367c PC w/Windows XP MediaCenter Edition 32-bit
Realteck ALC882 HD Audio
__________________

Jakestealth22 is offline   Reply With Quote
Old 08-06-2012, 12:56 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: Sound card not detected after installing Nvidia GT 520 video card

Is the sound card fitted in the port properly?
__________________

BK_123 is offline   Reply With Quote
Old 08-06-2012, 10:43 AM   #3
Baseband Member
 
Join Date: Jan 2010
Posts: 55
Default Re: Sound card not detected after installing Nvidia GT 520 video card

Yes it is, but still no luck.
Jakestealth22 is offline   Reply With Quote
Old 08-06-2012, 07:26 PM   #4
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: Sound card not detected after installing Nvidia GT 520 video card

Have you tried different ports?
BK_123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0