Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-17-2010, 01:33 AM   #1
Beta Member
Join Date: Jun 2010
Posts: 1
Default Something is wrong w/ windows 7

Ok so,

I have had this computer I built for about a year and a half, no problems... but about a week ago my internet went down, not for the house, just for the computer. After it went down I had to restart it to get it work again. But for some reason it would start up and then stop before the BIOS even came up. So I turned off the power supply and dis-connected it. After hooking it back up the computer started up fine. Anyways, now I have internet... but this week it happened again. I called Time Warner and they said that they tryed to send info to my computer but it was at 100% loss... so they said there is a program blocking it. I don't have a program that would do that... maybe a virus?? So anyways after restarting and just playing around with it I got internet again... huzzah.... BUT! Now the computer is all messed up... I installed Kaspersky and after restarting it (so the program could go into effect) suddenly Kaspersky won't load, I cannot open ANYTHING when I try to it says
"C:\(whatever program I'm trying to open)
The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail." *** is that about?
Anyways even when I try to load add-remove programs or system properties it won't even work.

Any ideas?

shadowfox1198 is offline   Reply With Quote
Old 06-17-2010, 09:19 AM   #2
Site Team
iPwn's Avatar
Join Date: May 2010
Location: USA
Posts: 3,671
Default Re: Something is wrong w/ windows 7

Are you able to load system restore?
Have you also tried throwing in the Windows 7 cd and trying the repair option?
Can you boot into Safe Mode?
Can you boot into safe mode and install software like Malware Bytes?

What in the hell was Time Warner trying to send to your computer and why?
I think that's the biggest question, I can understand the company doing a firmware update on your modem, but your ISP should not be trying to send files to your computer.
Hope this helps.

If nothing above works, Virus. That's why Kaspersky (most likely) won't load. Typically when the Antivirus programs won't load, you are up s*** creek without a paddle. Also, when the system controls don't load, that could also mean a virus.
Humans are the only creatures that won't live up to the their potential. Give everything your all. When you die, die on E.

So I ask you, what do you intend to do now?
iPwn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0