Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-18-2013, 02:32 PM   #21
Solid State Member
 
Join Date: Jul 2013
Location: Bucks
Posts: 13
Default Re: Slow internet speed

I tried to do the PerfMon log and it said parameter incorrect...

I.ve posted the Hi Jack log as well but its got to be approved by an administrator before it will post.

CPU; HP Pavilion slimline S3000
AMD Athlon(tm) 64 x 2 Dual Core processor 4400 + 230 Ghz
2 GB

Thank you
__________________

Remy8000 is offline   Reply With Quote
Old 07-18-2013, 09:02 PM   #22
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Slow internet speed

OK, for starters, please run HijackThis again. This time, use fix on the following items.



WebCake related:
  • C:\Users\Astell\AppData\Roaming\WebCake\WebCakeDes ktop.exe
  • O2 - BHO: WebCake Layers - {2A5A2A90-3B30-4E6E-A955-2F232C6EF517} - C:\Program Files (x86)\WebCake\WebCakeIEClient.dll
  • O4 - HKCU\..\Run: [WebCake Desktop] "C:\Users\Astell\AppData\Roaming\WebCake\WebCa keDe sktop.exe"
  • O23 - Service: WebCake Desktop Updater - WebCake LLC - C:\Program Files (x86)\WebCake\WebCakeDesktop.Updater.exe

Mysearchdial related:
  • R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = Mysearchdial Search
  • O2 - BHO: mysearchdial Helper Object - {EF5625A3-37AB-4BDB-9875-2A3D91CD0DFD} - C:\PROGRA~2\MYSEAR~1\bh\mysearchdial.dll
  • O3 - Toolbar: mysearchdial Toolbar - {3004627E-F8E9-4E8B-909D-316753CBA923} - C:\PROGRA~2\MYSEAR~1\mysearchdialTlbr.dll

MyPC Backup related:
  • O4 - Startup: MyPC Backup.lnk = C:\Program Files (x86)\MyPC Backup\MyPC Backup.exe
  • O23 - Service: Computer Backup (MyPC Backup) (BackupStack) - Just Develop It - C:\Program Files (x86)\MyPC Backup\BackupStack.exe

Other:
  • O3 - Toolbar: (no name) - {95B7759C-8C7F-4BF1-B163-73684A933233} - (no file)
Of course, there is a level of discretion here. If you are certain that you need the item, you need not fix it. But I recommend fixing all of the above.

You also have both AVG and avast! installed. You should never run two anti-virus software at the same time. Uninstall one and make sure it is done so thoroughly.

You might also want to uninstall Windows Live Writer if you are not using it.

From the looks of it, your browsing experience is slow because you simply have too many things going on. Toolbars, protection software, etc. On top of this the machine is not too powerful, so things start to slow down.

After all this, re-do a HijackThis log without fix, and then post the log again. Thanks.
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 07-19-2013, 03:19 AM   #23
Solid State Member
 
Join Date: Jul 2013
Location: Bucks
Posts: 13
Default Re: Slow internet speed

Ok..thanks I will try that. I thought I had deleted AVG Virus obviously not clean enough...thanks
Remy8000 is offline   Reply With Quote
Old 07-19-2013, 08:36 AM   #24
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default

Dang 25Mb a second? I wish I could get that! All I can get is .38Mb a second.
__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 07-19-2013, 12:19 PM   #25
Solid State Member
 
Join Date: Jul 2013
Location: Bucks
Posts: 13
Default Re: Slow internet speed

Thank you Dale that has helped a lot.

However, I cannot find Windows Live Writer in the progam files.

I didn't intentionally download it...so not sure where it can be hiding? I seemed to have picked up all kinds of rubbish on 16/7 which I.ve also got rid of. So any help where I.d perhaps find Live Writer? thanks
Remy8000 is offline   Reply With Quote
Old 07-20-2013, 09:41 AM   #26
Solid State Member
 
Join Date: Jul 2013
Location: Bucks
Posts: 13
Default Re: Slow internet speed

OK I.ve found it and deleted it. Thank you guys for all your help. Absolute "Stars"
Remy8000 is offline   Reply With Quote
Old 07-20-2013, 10:30 AM   #27
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Slow internet speed

You're welcome.
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0