Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-11-2009, 04:52 PM   #1
Baseband Member
 
Join Date: Nov 2009
Posts: 40
Default Servere problems with my computer.

I think my computer may have been infected by a virus. When ever i try to install programs, i get some kind of error related to the program. If error is not the case then unusual vanish starts to occur. Like the one time, i tried to install AVG antivirus and Malwarebytes antivirus and extraction process disappeared.

These are the programs i tired to install and got a error
- Prevx3.0
- Ultimate Boot CD
- McAfree Consumer Product Removal Tool
- Kaspersky Anti-Virus\Kaspersky Internet Security
- Revo Uninstaller
- BitDefender
- A-squared Anti-Virus
- Housecall luncher
- Skybot search and destroy
- AVG Anti-Virus
- Malwarebytes' Anti-Malware
- Ad-Aware
- Avira AntiVir Premium
But this is not it, now my sound doesn't work properly, the device is blank says ' no device'

I fear to go on my computer thats why im using another one that i have, and there could be alot more problems in there.

Out of no where, randomly, it shuts off by it self.
__________________

Computer123 is offline   Reply With Quote
Old 12-11-2009, 08:20 PM   #2
Baseband Member
 
Join Date: Dec 2009
Posts: 25
Default Re: Servere problems with my computer.

Sounds like you have quite the virus problem. Looks like your only options are live CD virus removal or just reformatting everything.
__________________

__________________
-Mikazo
mikazo is offline   Reply With Quote
Old 12-11-2009, 10:23 PM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Servere problems with my computer.

Have you tried installing any of those in safe mode? Most of the time viruses are not active (or at least as active) in safe mode making it easier to install something to remove it.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-12-2009, 12:46 AM   #4
Baseband Member
 
Join Date: Nov 2009
Posts: 40
Default Re: Servere problems with my computer.

Attaculy, my safemode doesn't work.
Computer123 is offline   Reply With Quote
Old 12-12-2009, 10:59 PM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Servere problems with my computer.

Man, you're pc is really screwed up if safe mode doesn't work. You might want to think about a reformat.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0