Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2012, 01:23 PM   #1
Baseband Member
 
Join Date: Sep 2012
Location: United States
Posts: 25
Default "Server Sent No Data"

For the last three days I have tried to connect with one of my credit card sites to make a payment and look at my statement. I keep getting a 'server sent no data message'. Having the same problem with another site. This just started and not sure why. I hope you have suggestions for me because I have no clue what to do. I can always call to make my payment but I'd like to be able to go to the site.
__________________

hardhead1 is offline   Reply With Quote
Old 09-23-2012, 02:07 PM   #2
Baseband Member
 
Join Date: Sep 2012
Posts: 32
Default

Are there any error numbers associated with the message? Is the message in the browser window or a java popup.

---------- Post added at 06:07 PM ---------- Previous post was at 06:04 PM ----------

Also, what os are you running? What browser? Can you try to access one of the sites from a different browser?
__________________

chris321 is offline   Reply With Quote
Old 09-23-2012, 05:40 PM   #3
Baseband Member
 
Join Date: Sep 2012
Location: United States
Posts: 25
Default Re: "Server Sent No Data"

Quote:
Originally Posted by chris321 View Post
Are there any error numbers associated with the message? Is the message in the browser window or a java popup.

---------- Post added at 06:07 PM ---------- Previous post was at 06:04 PM ----------

Also, what os are you running? What browser? Can you try to access one of the sites from a different browser?
It lists error #324 (NET:: ERR_EMPTY_RESPONSE) and suggests reloading the page later. I use Chrome and it has the Chrome logo in the box with the message. I have also tried Internet Explorer.
hardhead1 is offline   Reply With Quote
Old 09-23-2012, 06:21 PM   #4
Baseband Member
 
Join Date: Sep 2012
Location: United States
Posts: 25
Default Re: "Server Sent No Data"

Windows 7 OS. Bought this computer new 3 months ago.
hardhead1 is offline   Reply With Quote
Old 09-23-2012, 08:26 PM   #5
In Runtime
 
WYSIWUG's Avatar
 
Join Date: Aug 2012
Location: New Zelaland
Posts: 381
Default Re: "Server Sent No Data"

Sounds like the banks credit card database server must be in the middle of an upgrade or the server is exprencing problems.

Contact your bank.
__________________
I hope that the world runs out of oil today so we can build a world free of hate and greed and money. Build one based on love and respect for all forms of life.
WYSIWUG is offline   Reply With Quote
Old 09-24-2012, 01:23 PM   #6
Baseband Member
 
Join Date: Sep 2012
Location: United States
Posts: 25
Default Re: "Server Sent No Data"

Two credit card companies for more than 3 days?
Thanks
hardhead1 is offline   Reply With Quote
Old 09-24-2012, 06:27 PM   #7
Baseband Member
 
Join Date: Sep 2012
Posts: 32
Default

Why don't you access the banks from another computer or another network to eliminate the websites being the issue and post back. Then we can move forward with troubleshooting .
chris321 is offline   Reply With Quote
Old 09-24-2012, 08:43 PM   #8
Baseband Member
 
Join Date: Sep 2012
Location: United States
Posts: 25
Default Re: "Server Sent No Data"

I finally was able to access one of my cc websites. I just tried logging into yahoo and got the same error message. Tried again and it logged me in with no problem.
hardhead1 is offline   Reply With Quote
Old 09-24-2012, 08:58 PM   #9
Baseband Member
 
Join Date: Sep 2012
Posts: 32
Default

Is your problem resolved?
chris321 is offline   Reply With Quote
Old 09-24-2012, 09:06 PM   #10
Baseband Member
 
Join Date: Sep 2012
Location: United States
Posts: 25
Default Re: "Server Sent No Data"

Quote:
Originally Posted by chris321 View Post
Is your problem resolved?
Doesn't seem to be, it just did the same thing when I tried logging into yahoo.
__________________

hardhead1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0