Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-28-2012, 09:32 PM   #1
Baseband Member
 
Wherebob's Avatar
 
Join Date: Jan 2006
Posts: 90
Default SCSI boot issue

I have a windows XP machine that keeps restarting after the splash screen and as it is loading settings. This problem just occured last week and the machine had been running fine up to that point.

I get a SCSI Boot Device SCSI Not Found and SCSI bios not found.

I can't get to safe mode to check the drives or update drivers so not sure what to do. I ran repair from booting the XP Cd which didn't fix the issue.

Any advice is much appreciated
__________________

__________________
* Dell OptiPlex GX279, Pentium 4 - 2.8GHZ Hyper-Threaded
150G drive, 500G external drive, 1.5GB Ram, XP Professional
* Dell Dimension 2400, Pentium 4 - 2.56GHZ
40G drive, 1.5GB RAM, Windows Server 2003 R2
Wherebob is offline   Reply With Quote
Old 03-28-2012, 10:31 PM   #2
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: SCSI boot issue

Do you see the drives at BIOS or CMOS setup?
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 03-28-2012, 11:10 PM   #3
Baseband Member
 
Wherebob's Avatar
 
Join Date: Jan 2006
Posts: 90
Default Re: SCSI boot issue

I'll have to look tomorrow at work but seems there was an option to boot to a C: drive (which holds the OS) in bios. Would that option be listed if it did not see it?
__________________
* Dell OptiPlex GX279, Pentium 4 - 2.8GHZ Hyper-Threaded
150G drive, 500G external drive, 1.5GB Ram, XP Professional
* Dell Dimension 2400, Pentium 4 - 2.56GHZ
40G drive, 1.5GB RAM, Windows Server 2003 R2
Wherebob is offline   Reply With Quote
Old 03-28-2012, 11:43 PM   #4
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: SCSI boot issue

Usually you'll also find a list (amidst many options) listing the hard disk(s) found on the computer. Check and see if your hard disk is listed there, or has it disappeared from that list now.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0