Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2007, 03:37 PM   #1
Beta Member
 
Join Date: Mar 2007
Posts: 2
Default restore

After installing Bitcomet (torrent) on my computer, the internet would not work the next time I turned it on. I have XP home. It is the second computer on the network, and the local connection does not work either.
I get a message saying that a network cable is unplugged, or a different message that there is limited or no connectivity. I connected a laptop to the same cables, and it worked fine, so it appears that the problem is just with the computer.
I tried to do a system restore back to before I downloaded any of that stuff, but I never created any restore points. From the restore wizard, I do not see any auto restore checkpoints, I guess my computer never created any.
Is there a way to restore back to the way it was about a week ago, or is there an alternative solution?
__________________

dantrig is offline   Reply With Quote
Old 03-03-2007, 04:45 PM   #2
Beta Member
 
Join Date: Mar 2007
Posts: 2
Default Re: restore

__________________

dantrig is offline   Reply With Quote
Old 03-03-2007, 05:06 PM   #3
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: restore

Try reseting your router:
- Unplug your modem
- Unplug your router
- Leave for 5 minutes
- Plug in modem, wait for all the status lights to come back on. Then plug in the router.

And then if that doesn't help, do an IP release and renew:
- Start
- Run
- Type cmd and press enter
- Type ipconfig /release and press enter
- Type ipconfig /renew and press enter
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 03-04-2007, 07:45 AM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: restore

Hope that resolved your prob. Dantrig, by the way I just wanted to Welcome you to Computer Forums or CF for short. Glag to have you aboard.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0