Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-01-2011, 11:08 PM   #1
Solid State Member
 
Join Date: Feb 2010
Posts: 10
Default Read Only not unchecking

Im trying to uncheck my read only attribute of my atari folder. Whenever I do it unchecks. after I apply it and look at the properties again. i tried googleing and I came up with You cannot view or change the Read-only or the System attributes of folders in Windows Server 2003, in Windows XP, in Windows Vista or in Windows 7 however, i am having a problem. The file is located at C:\Program Files (x86)\atari
and I typed in attrib -r +s C:\Program Files (x86)\atari at the command prompt and got the error parameter not correct. Any idea why?

btw I have windows 7 home premium 64 bit
__________________

BluePriest is offline   Reply With Quote
Old 03-02-2011, 11:26 AM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Read Only not unchecking

Open a command prompt with admin privileges and type the following commands:

cd\
cd "Program Files (x86)"
takeown /f atari
ICACLS atari /grant administrators:F

Now try to make them non-read only. (Should already be that way now though)
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 03-02-2011, 07:24 PM   #3
Solid State Member
 
Join Date: Feb 2010
Posts: 10
Default Re: Read Only not unchecking

This is exactly what I typed in in my cmd prompt. Afterwards, It was still checked, and I couldnt uncheck it still

Code:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\TEMP\SDIAG_1e824a8c-578c-4f2d-8bfd-42539658cee2>cd\

C:\>cd\

C:\>cd "Program Files (x86)"

C:\Program Files (x86)>takeown /f Atari

SUCCESS: The file (or folder): "C:\Program Files (x86)\Atari" now owned by user
"Karabas\Todd".

C:\Program Files (x86)>ICACLS Atari /grant administrators:F
processed file: Atari
Successfully processed 1 files; Failed processing 0 files

C:\Program Files (x86)>
BluePriest is offline   Reply With Quote
Old 03-03-2011, 02:53 AM   #4
Baseband Member
 
Join Date: Sep 2010
Posts: 78
Default Re: Read Only not unchecking

You should own the program files directory, now the owner is your system
Stein is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0