Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-28-2010, 05:50 PM   #1
Solid State Member
ahriik's Avatar
Join Date: Jan 2010
Posts: 11
Default Problems with running Quake II on XP!

I currently have Windows XP SP3, and I have just installed quake 2. However, when I start up the game, the graphics are all distorted and discolored, a mixture of yellows, reds, oranges, and some blue pixels. How can I fix this? Also, whenever i put in the disc, it tells me to install Direct3D....


ahriik is offline   Reply With Quote
Old 01-28-2010, 07:48 PM   #2
Fully Optimized
cboucher's Avatar
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Problems with running Quake II on XP!

Try uninstalling the game, download and install latest video card drivers, reboot, then reinstall the game.
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0