Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-03-2014, 09:22 PM   #1
Baseband Member
Join Date: Jan 2013
Location: Canada
Posts: 69
Default Problem with Sony Movie Studio Platinum 13.0

Whenever I try to open it, it chrashes, heres the report:
Extra Information
File: C:\Users\Josh\AppData\Local\Sony\Movie Studio Platinum\13.0\dx_video_grovel_x64.log
File: C:\Users\Josh\AppData\Local\Sony\Movie Studio Platinum\13.0\svfx_video_grovel_x64.log
File: C:\Users\Josh\AppData\Local\Sony\Movie Studio Platinum\13.0\ocio_x64.log
File: C:\Users\Josh\AppData\Local\Sony\Movie Studio Platinum\13.0\dx_grovel_x64.log

Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 13.0 (Build 932) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\windows\SYSTEM32\vorbis.acm
Fault Address: 0x00007FFD44971F4F
Fault Offset: 0x0000000000001F4F

Fault Process Details
Process Path: C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Process Version: Version 13.0 (Build 932) 64-bit
Process Description: Movie Studio Platinum
Process Image Date: 2014-04-25 (Fri Apr 25) 17:51:32

I have the trial version if that helps.
jaywash is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0