Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2018, 10:53 PM   #1
Baseband Member
 
Join Date: Jul 2013
Location: usa
Posts: 72
Default Problem with the "secure access vault" on a new sandisk flash drive I recently bought

Problem with the "secure access vault" on a new sandisk flash drive I recently bought. (A 64gb sandisk usb flash drive)

I bought it a few days ago ,but its not a new model ,its the same kind i've always bought.

Right from the get-go the "secure access vault" would not launch, I didn't even get the chance to set it up or choose a password.

The first time I clicked the vault to set it up a problem occurred ,it would not work ,instead a message pops up saying "F:\SanDiskSecureAccessV3.1_win.exe is not a valid Win32 application."

Is this a dud flashdrive or did they change it to where you have to download stuff for it to work? or you have to have a newer windows or something? I tried deleting it and re-downloading it from the sandisk site but that did not help.

P.S.
If I go out and buy another one do you guys think it will work or will this problem happen again? Is this a fluke? or did they make changes to the newer flash drives coming out of the factories?

Ive allways liked sandisk flash drives because they come with the "secure access vault" pre instaled. why is it not working on this new one?
__________________

__________________
alucard10 is offline   Reply With Quote
Old 05-09-2018, 12:34 AM   #2
Daemon Poster
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,162
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

https://www.computerhope.com/issues/ch000726.htm

Most likely you have a 32-bit version of Windows and are trying to run a 64-bit program.
__________________

__________________
Ask questions the right way!

"Good, good. What is bravery, without a dash of recklessness!"
AMD_man is offline   Reply With Quote
Old 05-09-2018, 02:03 AM   #3
Baseband Member
 
Join Date: Jul 2013
Location: usa
Posts: 72
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

Quote:
Originally Posted by AMD_man View Post
https://www.computerhope.com/issues/ch000726.htm

Most likely you have a 32-bit version of Windows and are trying to run a 64-bit program.
I kinda thought this also.

If this is the case then it means sandisk has changed something about there newer flash drives coming out of their factories nowadays.

Because I have always used these same computers with the "secure access vault".

Oh well I guess I can just use it as a regular flash drive until I learn to fix the problem or until I get a 64-bit laptop.

P.S.
Is there any source that can confirm that sandisk has recently changed their "secure access vault" to 64-bit only?
__________________
alucard10 is offline   Reply With Quote
Old 05-09-2018, 03:15 AM   #4
Daemon Poster
 
Join Date: Nov 2014
Location: UK
Posts: 507
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

Ask them.

https://www.sandisk.com/
__________________
pete.i is offline   Reply With Quote
Old 05-09-2018, 05:07 AM   #5
Daemon Poster
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,162
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

I don't think that's possible. I've found some methods online using Hex editors but they aren't working for me.
__________________
Ask questions the right way!

"Good, good. What is bravery, without a dash of recklessness!"
AMD_man is offline   Reply With Quote
Old 05-09-2018, 05:19 AM   #6
Daemon Poster
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,162
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

By the way, for encrypted storage I'd use VeraCrypt. It has many advanced features and the strongest encryption methods (and combinations) available for the general population. I always use this.
__________________
Ask questions the right way!

"Good, good. What is bravery, without a dash of recklessness!"
AMD_man is offline   Reply With Quote
Old 05-15-2018, 07:28 PM   #7
Baseband Member
 
Join Date: Jul 2013
Location: usa
Posts: 72
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

Update:

I tryed one of the new flash drives on a windows 7 laptop and the "secure access vault" worked. I was able the set up a password and averything.

Both the computers I used at first that did not work with the vault were windows XP but they may also be 32 bit.

I still don't know if its because the newer version of the secure access vault doesn't work with windows XP any more or if its because it doesn't work with 32 bit computers anymore?
__________________
alucard10 is offline   Reply With Quote
Old 05-16-2018, 07:37 AM   #8
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 470
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

Interesting. Are there any 32bit windows 7 computers you have lying around?
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Old 05-16-2018, 12:21 PM   #9
Fully Optimized
 
Wallaby Dan's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 1,892
Default Re: Problem with the "secure access vault" on a new sandisk flash drive I recently bo

I just got rid of my 32 bit w7. I would have given it to you otherwise. It was Home premium.
__________________

__________________
I'm lost. I've gone to look for me. If i should return before i get back, Please ask me to wait.
Wallaby Dan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0