Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-07-2011, 12:59 AM   #1
Solid State Member
 
Join Date: Aug 2011
Posts: 6
Exclamation please help me out with this!

hey guys im new to the forums but id figure i would post here and see if i can get some help. so ive had this problem for a while with my old desktop , made by gateway model 614GE, running windows xp professional x86, and it seems everytime i try to instal a program, such as wmp 11 or some files i open up with winrar, i ALWAYS get an error installing the file, or it says the file is corrupt. even when i tr installing google chrome it says the file is corrupt. there has to be an issue with the software or something. please help me out, any input is needed!
thanks
__________________

yank is offline   Reply With Quote
Old 08-07-2011, 02:56 AM   #2
In Runtime
 
Join Date: Jan 2011
Posts: 277
Default Re: please help me out with this!

I think iy may be the corrupted download. How did you downloaded the s/w. Is it normal windows method or using anyother s/w like download accelerator etc.
Also did you check the same software on another machine.
__________________

sahabcse is offline   Reply With Quote
Old 08-07-2011, 03:34 AM   #3
Solid State Member
 
Join Date: Aug 2011
Posts: 6
Default Re: please help me out with this!

Quote:
Originally Posted by sahabcse View Post
I think iy may be the corrupted download. How did you downloaded the s/w. Is it normal windows method or using anyother s/w like download accelerator etc.
Also did you check the same software on another machine.
yes other software works on other computers, and regular windows d/l method via firefox or ie.
yank is offline   Reply With Quote
Old 08-07-2011, 03:52 AM   #4
In Runtime
 
Join Date: Jan 2011
Posts: 277
Default Re: please help me out with this!

Ok did you done any changes in your desktop recently
sahabcse is offline   Reply With Quote
Old 08-07-2011, 03:55 AM   #5
Solid State Member
 
Join Date: Aug 2011
Posts: 6
Default Re: please help me out with this!

Quote:
Originally Posted by sahabcse View Post
Ok did you done any changes in your desktop recenty
no just reinstalled the os, andput avg, some games iplay ana few other things that wont hurt the computer.
yank is offline   Reply With Quote
Old 08-07-2011, 04:27 AM   #6
In Runtime
 
Join Date: Jan 2011
Posts: 277
Default Re: please help me out with this!

can you just disable the avg and try to do the installation.

Also which version avg now you using?
sahabcse is offline   Reply With Quote
Old 08-07-2011, 09:58 AM   #7
Solid State Member
 
Join Date: Aug 2011
Posts: 6
Default Re: please help me out with this!

its just avg free edition 2011, mind that i have had this problem before and had to reinstall windows.
yank is offline   Reply With Quote
Old 08-08-2011, 10:21 AM   #8
In Runtime
 
Join Date: Jan 2011
Posts: 277
Default Re: please help me out with this!

Did you tried to disable the firewall and do the installation.

Reinstalling windows is not a solution we need to find the root cause of this issue.
__________________

sahabcse is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0