Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2006, 03:00 PM   #1
Beta Member
 
Join Date: Apr 2006
Posts: 4
Exclamation Please Help! Can't Run Newly Installed Applications On Win Xp!

Hi.

I have a home-made computer with following spec:

Asus A8N Sli-Deluxe Mobo
Inno3D 7800 GT
AMD Athlon 64 X2 Dual Core Processor 3800+
Maxtor 300gb Hard drive
2 gigs RAM (think DDR, cant remember dont kno how to check soz)
Formac 2010 GAllery 20.1 inch LCD
Tascam US-122 Sound Card
Various peripherals, mostly gaming such as
Logitech Cordless Wingman Rumblepad
Saitek X52
Saitek Gamers Keyboard
I am running fully updated Windows XP Pro SP2.

I have been having absolutely no problems since it was contructed (January) and I often leave it on through night and day (by accident or virus scanning or downloading etc).

Recently though I started getting the trademark Chipset fan problem of the A8N series. Basically it goes into overdrive and spins at like 8000rpm, doing no damage but sounding like a chainsaw (I thought i had a cable caught up or something), but i thought it was just the chipset getting hot from me leaving it on so much. So i left the computer off for a while came back in a day later and I can't remember if it was immediately or with a few hours delay but I suddenly found Firefox (my faithful browser that has never played up) couldn't open - it gave me the "has performed an illegal operation, send or dont send error message". Even when i reinstalled firefox it wouldnt work, so i had to resort to using internet xplorer which worked fine. Then i installed Pro evolution soccer 5 and Godfather the game, both installed fine but when i tried to play gave the same error message almost instantaneously from clicking the shortcut. I have Ad-aware Professional, AVG 7, Kaspersky Anti Virus Personal (Full), Spybot, TrojanScanner and Zonealarm professional firewall, all fully updated.

So i uninstalled the games, ran all of these programs update and scan commands but came up with nothing. I even booted into safe mode and performed the same trick - nothing (no virus or malware found in any program). I tried reinstalling the games and firefox again and still the same error message pops up. But the weirdest thing is that my previously (from about 2 weeks ago) installed games, even the superdemanding ones, like FEAR, CoD2, Civ 4 and X3 run fine, its jsut these newly installed games and firefox which won't open.

So basically i am left with a computer frozen in time, i cant install any new applications - PLEASE HELP ME! I had to spend 50 on those games and would really like to play them! (plus i love firefox and rue iexplore).

I dont know if the fan problem is related but i stuck it in anyway. I attached my dxdiag if that provides any insight.

Thanks in advance

4ish
__________________

Treenor4ish is offline   Reply With Quote
Old 04-20-2006, 11:59 AM   #2
Beta Member
 
Join Date: Apr 2006
Posts: 4
Default Re: Please Help! Can't Run Newly Installed Applications On Win Xp!

Btw, another interesting devlopment, i was googling around and found some people (very few) who claimed to have had and solved this problem (or atleast the error numbers that are being reported in event viewer {1000, 1001, 1004} but all of their instances are in windows 2000; they all refer to registry corruptions or unbroken chains (?).

In Event viewer it states that the Source is either Application Error or MsiInstaller. Hope this helps , any more posts greatly appreciated (thnx) (will try anything but want to avoid full reinstall if possible)
__________________

Treenor4ish is offline   Reply With Quote
Old 04-21-2006, 12:35 AM   #3
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Please Help! Can't Run Newly Installed Applications On Win Xp!

Have you tried System Restore?
Also, Windows 2k and XP are not that different. XP is practically 2k with a different look, and a few additional features. So it is possible that it is a registry problem. That is what it sounds like. I haven't found a good program to edit the registry yet. Try some of the solution suggestions those on 2k are trying. It may work. Worst case, if you mess something up, a repair should work, rather than a full reinstall. I would also try Start>Run "sfc /scannow" It may have to do something with your system files.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 04-21-2006, 07:31 AM   #4
Beta Member
 
Join Date: Apr 2006
Posts: 4
Default Re: Please Help! Can't Run Newly Installed Applications On Win Xp!

The solution to the problem on Windows 2k was to install SP4. So thats not really an option.

I am anxious to use System Restore because since this problem has ocurred I have created and modified a large number of files, a lot of them very important and I don't really have an easy way to back them up. If worst comes to worst then I will do it, but id like to exhaust all other options if pos.

What does a repair installtion entail. WOuld i lose all of my files and settings?

I tried to run sfc /scannow but it requires windows SP2 disk which is at my girlfriends, I will get later on today and post back reulsts.
Treenor4ish is offline   Reply With Quote
Old 04-21-2006, 09:02 AM   #5
Beta Member
 
Join Date: Apr 2006
Posts: 4
Default Re: Please Help! Can't Run Newly Installed Applications On Win Xp!

Well I finally feel we are making some progress here! I looked at the javascript error log for firefox and thought it looked like GoogleWebAccelerator, so i uninstalled that and also Kaspersky and restarted. Voila! Firefox is running again at full capacity.

Also, I hooked up a friend's laptop to my network and tried to run the Pro Evo Executable across the network and it worked! So the installation is fine, its just the way my computer is opening the file that is wrong. Hope this helps.
Treenor4ish is offline   Reply With Quote
Old 04-21-2006, 08:07 PM   #6
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Please Help! Can't Run Newly Installed Applications On Win Xp!

Sometimes it takes suggestions from others to make you research more. Even though it seems I was off base with my suggestions, they may have worked, but you found another way. Troubleshooting has so many different outcomes.

As for System Restore, it's not supposed to modify any files that you've created, although I will not promise it wouldn't. A repair is not that different from an installation. You would loose some programs, but all your files will be there. For instance, I had to run a repair one time, due to it being the "last resort". I ended up having to reinstall Office, and that was the only program I had to reinstall. Being that I use Outlook for my mail client, and didn't archive any files, which was stupid- I know- I'm supposed to know better- I had to start over with Outlook. I now back-up everything each month with Ghost, by imaging the hard drive to several DVDs. Check into Ghost, or another imaging program for backup purposes.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0