Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2006, 07:11 PM   #1
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default partitions

Hey im having an issue with partitions...Now i know i have two partitions..one is my main one..i have important files on it. The other i am just using for internet use. When i boot my pc it no longer gives me the option to go to my primary partition. i can see the primary partition on my F: disk..
__________________

burton_o6 is offline   Reply With Quote
Old 01-08-2006, 01:24 PM   #2
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: partitions

no one knows? or know one cares? lol
__________________

burton_o6 is offline   Reply With Quote
Old 01-08-2006, 02:11 PM   #3
BSOD
 
Join Date: Jan 2006
Posts: 121
Default Re: partitions

i read this yesterday and dont understand the question/think i know the answer
pink_floyd is offline   Reply With Quote
Old 01-08-2006, 02:26 PM   #4
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: partitions

Well actually its not my issue. Was talking with someone. Do you know what i mean when i say when i boot up, it shows to files of windows?
burton_o6 is offline   Reply With Quote
Old 01-09-2006, 12:12 PM   #5
BSOD
 
Join Date: Jan 2006
Posts: 121
Default Re: partitions

you have a boot selector?
pink_floyd is offline   Reply With Quote
Old 01-09-2006, 12:41 PM   #6
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: partitions

DID....and this is not for me...this is a problem of sombody else
burton_o6 is offline   Reply With Quote
Old 01-14-2006, 07:03 PM   #7
Baseband Member
 
userjs6998's Avatar
 
Join Date: Jan 2006
Posts: 94
Send a message via MSN to userjs6998
Default Re: partitions

Honestly, I have no idea... What did they do that might have caused it not to work? Setting change maybe?
__________________
Linux GOOD.
Rep. points seem forgotten these days...:(
userjs6998 is offline   Reply With Quote
Old 01-14-2006, 10:49 PM   #8
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: partitions

Does each partion have an OS on it? if not it will only boot of the one with the OS on it.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0