Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-30-2007, 05:34 PM   #1
Baseband Member
 
Join Date: Feb 2005
Posts: 29
Default Partitioning/booting question

i partitioned my hardrive into two partitions one with windows and one with mepis linux, and when i start up it starts the GRUB program and gives me the option to start mepis or start a memory test, no option to start windows, and i cant figure out how to boot windows. Someone help please.
__________________

GiGaGuY is offline   Reply With Quote
Old 04-30-2007, 07:36 PM   #2
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Partitioning/booting question

can you access safe mode options?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 04-30-2007, 08:04 PM   #3
Baseband Member
 
Join Date: Feb 2005
Posts: 29
Default Re: Partitioning/booting question

No i cant, i pressed F8 when i restarted but it just loads up the mepis thing.
GiGaGuY is offline   Reply With Quote
Old 05-04-2007, 11:17 AM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Partitioning/booting question

when tring to get to safe mode, you have to press the f8 key reapeatedly right after your computer logo dissapears, then scroll up to safe mode.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 05-04-2007, 04:36 PM   #5
BSOD
 
0x0161's Avatar
 
Join Date: Apr 2007
Posts: 441
Default Re: Partitioning/booting question

Quote:
i partitioned my hardrive into two partitions one with windows and one with mepis linux, and when i start up it starts the GRUB program and gives me the option to start mepis or start a memory test, no option to start windows, and i cant figure out how to boot windows. Someone help please.

It starts with the GRUB program because you told mepis linux too. Meaning, when you configured it. You do not need 'a boot loader' to dual boot your system. At least not with these distros, slackware 9.1, suse 9.0, redhat 9 mandrake 8.1 with windows xp pro you don't.

Also, install windows first on one partition, after its installed install

linux on the other partition. I think YOUR problem is something to do with the "MBR" or "first boot partiton" options when installing linux. just by what you're describing. I've never played with mepis linux but I have messed with suse,slackware,redhat, mandrake which all gave the option.

Quote:
can you access safe mode options?
again, he cant figure out how to boot to windows he probably cannot access safe mode.
0x0161 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0