Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2015, 11:30 PM   #1
Beta Member
 
Join Date: Jan 2015
Posts: 2
Default Os boot error

This is a terrible problem. Please if anyone can resolve help.

Description :
Now I've turned my lappy often off by holding the power button (obviously Cuz it hung). And with every while I restarted, it slowed down. Then I decided to format it . I mounted a Bootable pd and installed Windows 8.1 pro, and with very installation the lappy was directed to the boot setup again, instead of Completeting the setup(the auto restart during installation ) . Now kept installing Cuz I thought my lappys gone berserk.
Then I mounted a win 7 os twice. :/
Same.
Now my c drives formatted but it asks me to chose between 7 os that aren't really installed on my pc, but because they were not finished installing nd never started to operate, assumed by my idiot lappy as installed.
Anything I could do.?
And what to do to keep from formatting lappy quite often?

Sent from my C5302 using Computer Forums mobile app
__________________

shantoo10 is offline   Reply With Quote
Old 01-14-2015, 02:02 AM   #2
Beta Member
 
Join Date: Jan 2015
Posts: 2
Default Re: Os boot error

I've formatted it b4 so it wasn't the first time doing it. rather it's first time experiencing this shit.

Sent from my C5302 using Computer Forums mobile app
__________________

shantoo10 is offline   Reply With Quote
Old 01-14-2015, 02:28 AM   #3
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Os boot error

how old is it? You should check if you have harddrive errors.
Do you know of any bootable harddrive scanning tools?

This one has a number of different tools including some harddrive diagnostic software.
https://www.ultimatebootcd.com/download.html
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 01-18-2015, 04:58 AM   #4
Beta Member
 
Lhakpa's Avatar
 
Join Date: Jan 2015
Posts: 5
Default Re: Os boot error

Try Re-Formatting laptop.

In installation menu

DELETE ALL PARTITION
(Note: DELETE WINDOWS RESERVED MEMORY)

Create new partition
(Recommend create 2 partition
C & D drive )
Install OS in C DRIVE.
Format D drive.





Lhakpa's iPhone
Lhakpa is offline   Reply With Quote
Old 01-19-2015, 01:36 AM   #5
Fully Optimized
 
Draygoes's Avatar
 
Join Date: Nov 2014
Location: United States
Posts: 1,653
Default Re: Os boot error

Can you please explain what you mean by you "mounted"? Did you place it on a flash drive, or did you mount the ISO as another drive?
__________________
Will have a youtube channel up soon. Link will be here if I remember.
Draygoes is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0