Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-02-2012, 02:01 PM   #1
Beta Member
 
Join Date: Nov 2012
Location: USA
Posts: 2
Default Not sure what the problem is here, freezing.

So i have been having this problem for quite some time now. When I use my computer, for gaming or watching videos it eventually freezes. Some times it happens 3 times a night, other times it wont happen for a week.

Attached is a screen shot of my temps after booting, the system had been off for over 10 hours. System and Temp are extremely high, but I cannot figure out what these two temps go too, or if they are what is causing the problem, or if its just misreadings. As you can see the CPU, GPU, and most other temps are okay.

Any help with this would be amazing, thank you. If any more information is needed just ask and Ill post away.
Attached Images
File Type: jpg resting.jpg (88.6 KB, 4 views)
__________________

drdallon is offline   Reply With Quote
Old 11-02-2012, 02:05 PM   #2
In Runtime
 
1337G33k's Avatar
 
Join Date: Sep 2012
Location: Canada
Posts: 190
Default Re: Not sure what the problem is here, freezing.

when was the last time you cleaned your registry?
__________________

__________________
"Yo moma is like HTML: Tiny head, huge body."
1337G33k is offline   Reply With Quote
Old 11-02-2012, 02:12 PM   #3
Beta Member
 
Join Date: Nov 2012
Location: USA
Posts: 2
Default Re: Not sure what the problem is here, freezing.

Quote:
Originally Posted by 1337G33k View Post
when was the last time you cleaned your registry?

I usually do it about once a week, but I havent for a while. But even after I did the problem still persisted.
drdallon is offline   Reply With Quote
Old 11-02-2012, 03:53 PM   #4
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Not sure what the problem is here, freezing.

Download Realtemp, its free, and better.
__________________
i7-3930K - Corsair H100 push/pull fans - ASUS Rampage IV Extreme - 4 x 4GB G.Skill DDR3 2133 - 2 x EVGA GTX680s in SLI - OS, 256GB Samsung 830 SSD - Games, 256GB Crucial M4 SSD - Antec TPC 1200W - Dell 27" IPS 2560x1440 - APC XS1500 UPS - Win7 Ultimate x64
OS-Wiz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0