Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2005, 11:35 AM   #1
In Runtime
 
Stiffler1470's Avatar
 
Join Date: Oct 2004
Posts: 116
Default no sound?! WTF!

Ok, my sound has been working ok, until today. All of the sudden, no sound works. Only the speaker from my PC tower works and make that annoying "Beep" that everyone hates. I unistalled my sound card and reinstalled it. I went to the seetings and it says its working but the sound options and crap is greyed and i cant get to it. I tried updating it, but i didn't work. I have a Realtek AC'97 audio, thats what it says. Can someone PLEASE help me?
THanks!
__________________

Stiffler1470 is offline   Reply With Quote
Old 08-01-2005, 11:02 PM   #2
In Runtime
 
extendcradle's Avatar
 
Join Date: Jul 2005
Posts: 276
Default Re: no sound?! WTF!

Can you see your volume in the system tray?
extendcradle is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0