Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-22-2010, 04:45 PM   #1
Baseband Member
 
Join Date: Nov 2009
Posts: 40
Default No sound from speakers.

I pluged in different speakers and still not getting sound. I checked to update drivers but they are alredy fully updated. I don't know whats wrong. Then uninstalled and reinstalled the driver and i got a error saying "hardware changes might not have been detected"
__________________

Computer123 is offline   Reply With Quote
Old 07-22-2010, 04:53 PM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: No sound from speakers.

Reboot into safe mode and try reinstalling the drivers via that avenue.
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 07-22-2010, 04:54 PM   #3
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: No sound from speakers.

what make are they? did you restart after you updated the dirvers and they are in the correct sockets right? i had mine in the wrong sockets, still worked but not as they should have

oh lol and make sure its not on mute
__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 07-22-2010, 05:09 PM   #4
Baseband Member
 
Join Date: Nov 2009
Posts: 40
Default Re: No sound from speakers.

I did that now i cant even install and getting that error and it says no audio output device is installed

this happend after i got my computer format to windows 7

ok installed the sound driver from real teak offical site and installed audio drivers though device manager and its still not working.
Computer123 is offline   Reply With Quote
Old 07-22-2010, 05:38 PM   #5
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: No sound from speakers.

the latest Realtek drivers seem to not have the audio manager so I just download the earlier versions, you should do that if the dirver you downloaded DIDNT give you the manager (i dunno, the latest one might give u it)

did your speakers come with an installation disc? also could you give the name of the speakers, they might not have good dirvers for win7
__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 07-22-2010, 05:40 PM   #6
Baseband Member
 
Join Date: Nov 2009
Posts: 40
Default Re: No sound from speakers.

logitech.
Computer123 is offline   Reply With Quote
Old 07-22-2010, 05:45 PM   #7
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: No sound from speakers.

So Computer123 contacted me via IM and this is what we did to no avail...

Had him install the drivers through the device manager and download the drivers manually. Then click browse and point to the drivers. They installed correctly but still no sound. Had him do a restart but still no sound. He states that the sound worked before the format from Windows 7 to Windows 7 so there should be no issue. I had him also go into the sound properties in the control panel to make sure that the speakers were the default device. Still no luck...
I'm at a loss so if anyone can fix this, definitely a +1
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0