Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-10-2016, 03:21 PM   #1
Solid State Member
 
Join Date: Dec 2012
Location: Peru
Posts: 9
Default No LAN conection on my new PC

I just finished setting my new desktop PC, which has a MSI Z170A-G45 motherboard. I also installed Windows 10 Pro with its license. It just run, I've already set the BIOS and installed the OS.

It works well but there is a problem: it detects no LAN connection although the modem is connected to the CPU. I tried changing the Ethernet cable but the result is the same. I checked if there was a problem with the modem, so I connected it to my laptop and it was working fine. On my desktop just appears the little symbol of no connection in the taskbar.

I checked in the BIOS if the LAN connection was enabled, it wasn't. I changed that and reset my PC. However, the problem continues and now I'm out of ideas. Please, help!


Here I leave a description of my PC:
- Intel Core I7-6700K 4.00 GHz
- Motherboard MSI Z170A-G45
- RAM 32GB (2 x 16GB)
- EVGA GeForce GTX 960 2GB
- Samsung SSD 850 1.00 TB
- Windows 10 Pro
__________________

david_ao is offline   Reply With Quote
Old 11-10-2016, 03:40 PM   #2
In Runtime
 
Join Date: Nov 2014
Location: UK
Posts: 423
Default Re: No LAN conection on my new PC

Have you looked in device manager to see if there are any yellow triangles or red crosses against the entry for the LAN? If there are delete that entry and reinstall the drivers. It could also, of course be a faulty board but corrupt or not installed drivers is far more likely.
__________________

pete.i is offline   Reply With Quote
Old 11-10-2016, 05:05 PM   #3
BSOD
 
Join Date: Feb 2016
Location: US
Posts: 963
Default Re: No LAN conection on my new PC

Connect the cable and restart the computer.
Technician is offline   Reply With Quote
Old 11-16-2016, 11:33 PM   #4
Solid State Member
 
Join Date: Dec 2012
Location: Peru
Posts: 9
Default Re: No LAN conection on my new PC

Thanks @pete.i It was as you said. I needed to instal the driver. The problem was that with no internet I had to download it from another computer.
david_ao is offline   Reply With Quote
Reply

Tags
lan, msi z170a-g45, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0