Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2013, 10:17 PM   #1
Beta Member
 
Join Date: Dec 2013
Location: ontario
Posts: 3
Default No audio Output Device is installed?

hey guys!
Just recently when i was doing a scan on my computer for mcafee i noticed a X on my audio. i clicked it and well notice my dam audio does not work no more ;(!
I click it, and it tells me that it has no device installed then tries to troubleshoot and nothing goes on??? What is up here?!!?! please help me out guys i want my volume back ahah

Thanks
__________________

personaltrainer22 is offline   Reply With Quote
Old 12-10-2013, 12:04 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: No audio Output Device is installed?

Try reinstalling in the driver..
__________________

BK_123 is offline   Reply With Quote
Old 12-10-2013, 05:12 AM   #3
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: No audio Output Device is installed?

yeah reinstall the driver.
if that doesn't work, try to use a system restore point to before the problem happened.
It's not really the proper way to fix it, but it's a shortcut that should work.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 12-10-2013, 10:39 AM   #4
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: No audio Output Device is installed?

Do you have speakers or headphones plugged in?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 12-10-2013, 04:03 PM   #5
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default

Quote:
Originally Posted by jmacavali View Post
Do you have speakers or headphones plugged in?
And plugged into the correct port?
BK_123 is offline   Reply With Quote
Old 12-11-2013, 09:32 AM   #6
Beta Member
 
Join Date: Dec 2013
Location: ontario
Posts: 3
Default Re: No audio Output Device is installed?

Hey everyone! problem is fixed, i reinstalled the drivers after a while i reinstalled the wrong one but noticed why it wasn't working! So i reinstalled the right ones the other day.
Also i had nothing plugged in just my laptop speakers
Anyways thanks for your posts guys!!!
__________________

personaltrainer22 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0