Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-12-2006, 02:59 PM   #1
Beta Member
 
Join Date: May 2006
Posts: 2
Unhappy New Samsung Harddrive Cannot Put XP on it

I just bought a samsung 300 gig sata harddrive. I used to use IDE and now when it ry to set up windows xp on it it says it cannot find any harddrives. another question is that on my bios it wont show up as sata it says 1. IDE Harddrive - none so how do i make it show up? is there a driver or something i need to download? also the only way i can boot up is when i have my windows 98 se (dotn have a actual windows disk, just an upgrade) an di have to boot up with that it goes to boot up with harddrive or cd rom then i click harddrive and thats the only way. I have a ASUS mother board VIA kt600 chipset athlon xp 2500+. How do make it show up so i can use it? I NEED SOME HELP
__________________

touchmygunsx is offline   Reply With Quote
Old 05-12-2006, 03:10 PM   #2
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: New Samsung Harddrive Cannot Put XP on it

Did your new hard drive come with any driver disks in the box?

When you start the XP installation, you'll see a bit at the bottom saying something like "Press F6 if you need to install third-party drivers".

Try that.
__________________

UK31337 is offline   Reply With Quote
Old 05-12-2006, 03:13 PM   #3
Beta Member
 
Join Date: May 2006
Posts: 2
Default Re: New Samsung Harddrive Cannot Put XP on it

it didnt come in with any disks. I tried to download the RAID controller and it has to be on a floppy and imma try that out. Ive looked up other formes and they said to downlaod that i was just seeing if anyone else knew something else. What else can i download do you know?
touchmygunsx is offline   Reply With Quote
Old 05-19-2006, 03:27 PM   #4
In Runtime
 
Join Date: Oct 2005
Posts: 140
Default Re: New Samsung Harddrive Cannot Put XP on it

is it showing up in the BIOS???


read over this to make sure your doing everything right

http://www.teknickel.com/site/content/view/68/52/
user12 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0