Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-18-2011, 01:10 AM   #1
Beta Member
Join Date: Aug 2011
Posts: 1
Default Need some HELP with Recovery Partition

Hi Guys

I have sony vio VGN-NS10j laptop, My recovery partition have a some bad sector so it's not working....It start making clicking noise.

I made back up recovery partition image when i bought the pc, I have put recovery image on new partition but my pc doesn't start the recovery.

So first Question is ...... is ther anyway i can make recovery disks with these factory back up file i have .... bcz .... on the new partition factory restore system doesn't work.

I have also install the new O/S on my hard drive ..... I guess that's why the original recovery system is not working .

So can i do anything with these original factory recovery restore files ? h**p://profile.imageshack.us/user/shanismani/

shanis is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:57 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0