Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-10-2010, 01:49 AM   #1
Solid State Member
 
Join Date: Jul 2006
Posts: 11
Default Need HELP with Malwarebytes operation

Hi, I installed Malwarebytes latest version. I downloaded it from their site, and it downloaded and installed without any problem. But for some reason, when I go to do a scan, it runs for about 12 seconds then stops responding. I got on their tech site and they ran me throught all this downloading of programs to clean up the computer, and we got that all done, but they still don't know what is causing it to act this way. I have unistalled it several times, used their "clean" tool, and reinstalled, and still no go. I ran it about 6 times the other night and it stopped scanning 5 of those times on a different "system32" file everytime, and once on a Malwarebytes file. Then I ran it in "Safe Mode" 3 times, and it ran the scan all the way through without stopping all 3 times, with no infection showing. NEED HELP!
__________________

steveandbelinda is offline   Reply With Quote
Old 02-10-2010, 11:15 AM   #2
In Runtime
 
Verbatim47's Avatar
 
Join Date: Aug 2007
Posts: 279
Default Re: Need HELP with Malwarebytes operation

Attempt a different scanner like Super-Antispyware or Combofix etc.

Try Malware-bytes after that has been done.
__________________

__________________
“If you will live like no one else, later you can live like no one else.”

Reliable Online Backup? Click Here!
Verbatim47 is offline   Reply With Quote
Old 02-10-2010, 02:36 PM   #3
Solid State Member
 
Join Date: Jul 2006
Posts: 11
Default Re: Need HELP with Malwarebytes operation

Done did it. Still doesn/t work without stopping
steveandbelinda is offline   Reply With Quote
Old 02-10-2010, 04:51 PM   #4
Daemon Poster
 
Legodude522's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 1,303
Default Re: Need HELP with Malwarebytes operation

Give Spybot-Search and Destroy a try. Link here. It could be some sort of malware blocking Malware-Bytes from working properly. Maybe Spybot will be able to fix it. I believe there is a bootscan options available with Spybot.
__________________
PC: Intel i7 4790K, 16gb RAM, MSI R7 250 2gb
Phone: Apple iPhone 6s 64gb
Handheld Games: Nintendo 3DS XL, Tapwave Zodiac 2, GamePark Holdings GP2X F100
Legodude522 is offline   Reply With Quote
Old 02-10-2010, 11:43 PM   #5
Solid State Member
 
Join Date: Jul 2006
Posts: 11
Default Re: Need HELP with Malwarebytes operation

Downloaded Spybot and ran. Found some errors and fixed them, but I still have the problem with Malwarebytes running more than 12 seconds or so.
steveandbelinda is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0