Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-01-2012, 06:39 PM   #1
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default Need help fast!!!

Hey guys, I have a computer that i disconected the hard drive from and hooked it up to my laptop to check for virus via a usb to sata adapter cable. Well now that i hooked up the drive and turned on the computer it gives me a error code and asks if i want to boot into safe mode or boot windows normally, then i click boot windows normally. It then reboots and then keeps giving me that same screen. Ive looked into BIOS and the hard drive is there so the drive didnt fail. So what it going on to cause this?

thanks for any and all help!!!!
tj
__________________

__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 06-01-2012, 07:01 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Need help fast!!!

What happens when you try to boot into safe mode?
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 06-01-2012, 07:03 PM   #3
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default Re: Need help fast!!!

it loads the files needed to run windows into RAM than restarts and then shows the same screen. Would taking out the CMOS battery and unpluging the computer for a little while, would that work?
__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 06-01-2012, 08:04 PM   #4
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Need help fast!!!

No. Seems like you might have a corrupt file on the drive or faulty RAM. Try running memtest.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 06-01-2012, 08:32 PM   #5
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default

How would i know which file it is if its a corrupted file. And how would i go about fixing it?
__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 06-01-2012, 10:29 PM   #6
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default

Does the computer not boot with the hard drive hooked up via USB or is it the computer that the hard drive came out of originally that won't boot up? Just want to verify that the computer isn't trying to boot off the USB adapter instead of the internal hard drive.

Did you find a virus? It's possible in cleaning it up some of the windows files were corrupted. Easiest fix I know of is to reload (after backing up the files using your USB adapter of course).
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 06-02-2012, 01:30 PM   #7
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default Re: Need help fast!!!

jmacavoli- It is the original computer that wont boot. When i press boot windows normally it goes to the windows splash screen and the meter gets halfway through and then it reboots. So it has to do with some windows boot file. I just dont know how to fix it!!!!! Are there any software i can buy that will go through that hard drive and fix and corrupted file?
__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 06-02-2012, 02:42 PM   #8
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Need help fast!!!

If you can, boot the computer using a live CD that will allow you to edit the registry of the system.

Open the registry editor on the live CD and navigate to:
HKLM\SYSTEM\CurrentControlSet\Control\CrashControl

Set the value of "AutoReboot" to 0 and that will disable automatic restart on system failure.

When you reboot the system, you should see a blue screen when it tries to reboot. Report back.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 06-02-2012, 03:17 PM   #9
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default

Ohsnapword which live cd i use
__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 06-02-2012, 04:05 PM   #10
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Need help fast!!!

What version of windows? BartPE usually works well.
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0