Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-09-2012, 08:48 PM   #1
Beta Member
Join Date: Mar 2012
Location: US
Posts: 1
Default Need Help - Boot issue

Here is the Scenario:

I have a Dell Desktop: Duel boot Windows Vista main OS, as well as Ubuntu. Everything was working fine until yesterday. I downloaded VMware player in order to set up some Virtual Machines. VMware installed successfully and I did the normal restart computer for settings to take place. However, my computer would not restart. When I boot up I can still choose between Windows or Ubuntu. When I try to boot in Windows, the screen stays black. "Launch Startup Repair" Does nothing as well. Ubuntu boots successfully and seems to operate as normal (except I can't connect to the Internet because of my lan card but that is an entire different issue).

My question are: What the h*** happened? Anyone got any ideas on how I can fix this or restore it back to the settings it had prior to VMware being installed. I'm a pretty novice linux user.

Any help would be appreciated.
CantCMe is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0