Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-24-2010, 11:58 AM   #1
Baseband Member
Join Date: Nov 2008
Posts: 32
Default My Damn PC

I have noticed my Desktop ( IQON GUS01 ) started to go really slow a few days ago. I am running Vista and there is 4gb Ram so there is enough and there over 200gb free HDD. Then this morning I got a message "au_.exe has stopped working" and since then I cant uninstall anything and everything is getting even slower.

I was going to just do a complete reinstall but I dont have the drivers disc. So does anyone know where to get the drivers disc or even better how to fix my problem.

emmett8324 is offline   Reply With Quote
Old 02-24-2010, 01:18 PM   #2
foothead's Avatar
Join Date: May 2009
Location: Louisiana
Posts: 9,629
Default Re: My Damn PC

Run malwarebytes now.

Try Ccleaner when its done.
Account no longer active. Contact info available in profile, if anyone cares to reach me.
foothead is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0