Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-21-2014, 10:17 AM   #1
Beta Member
 
Join Date: Oct 2014
Location: England
Posts: 3
Default Missing restore points

When I open System Restore it says no restore points have been created (they used to be there, I don't know why they've gone). It says open System Protection but that says there's an unexpected error in the property page.

I tried to run the procedure given in ComputerActive issue 426, entering 'cmd' in the Start box, then in the DOS screen entering 'sfc/scannow' to see if the restore points could be found, but it says 'you must be an Administrator running a console session in order to use the sfc utility'. I'm logged on as Administrator, but I don't know what a console session is nor how to run one. Help appreciated.

I'm running Win 7 Home on a Lenovo all-in-one PC.
__________________

grummle is offline   Reply With Quote
Old 10-24-2014, 03:35 PM   #2
In Runtime
 
Clarence's Avatar
 
Join Date: May 2013
Location: Trinidad
Posts: 109
Default Re: Missing restore points

Are you sure there are no optimizing software that is preventing system restore points from being created? I once had a version of mac afee i believe that cleaned out registry and restore points by the system.

Also i want you to take a look at this site System Restore - Enable or Disable - Windows 7 Help Forums Be sure that system restore is enabled on your pc
__________________

Clarence is offline   Reply With Quote
Old 11-11-2014, 01:56 PM   #3
Beta Member
 
Join Date: Oct 2014
Location: England
Posts: 3
Default Re: Missing restore points

Hi Clarence. Thanks for your reply, sorry I've only just got back. I went to the links you suggested. The registry fix didn't help, and unfortunately the Local Group Policy Editor can't be used in Win 7 Home. The configure button in System Properties is still grayed out. Thank you for your help anyhow.

I use Avast antivirus (and Kasperski previously), Malwarebytes and AVG Tuneup Utilities. I don't know if they affect System Restore.
grummle is offline   Reply With Quote
Old 11-11-2014, 02:30 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Missing restore points

See if this link helps you out.....

Fix Missing System Restore Points in Windows Vista and 7
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-11-2014, 02:46 PM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Missing restore points

The command prompt in windows 7 doesn't always default to admin level privileges even if your account is an admin. I'd try it again, but when you do the search for "cmd" right click on the result and then select "run as administrator". If you get any user account control pop ups click on through them.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-11-2014, 07:30 PM   #6
Fully Optimized
 
Draygoes's Avatar
 
Join Date: Nov 2014
Location: United States
Posts: 1,653
Default Re: Missing restore points

I would like to vouch for Celegorm as I completely agree, and add one other thing.
With Win7 a lot of programs will do that, so treat any program that needs FULL administrator access as though they do not have it, even if it says that they do.
__________________
Will have a youtube channel up soon. Link will be here if I remember.
Draygoes is offline   Reply With Quote
Old 11-13-2014, 12:17 PM   #7
Beta Member
 
Join Date: Oct 2014
Location: England
Posts: 3
Default Re: Missing restore points

I tried all the links you had all suggested but nothing could resolve the problem. I did a search for error 0x81000203 which was given when I tried to open System Properties. I found a post which said that AVG Tuneup Utilities affected System Properties and System Restore when it is in Turbo mode. I couldn't see a way to turn Turbo mode off so I uninstalled the program. Success! System Restore and System Properties are back. I actually thought I would have to reinstall Win 7, which I didn't want to do obviously. Takes us back to Clarence's post of 24.10 about software.

Very happy now. Thank you all for your help. By the way, you were right about Administrator Privilegies. I right clicked in 'cmd' and ran as administrator, and was able to run the search for corrupted files, though none were found.

Thank you all again.
grummle is offline   Reply With Quote
Old 11-13-2014, 03:49 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Missing restore points

Quote:
Originally Posted by grummle View Post
I tried all the links you had all suggested but nothing could resolve the problem. I did a search for error 0x81000203 which was given when I tried to open System Properties. I found a post which said that AVG Tuneup Utilities affected System Properties and System Restore when it is in Turbo mode. I couldn't see a way to turn Turbo mode off so I uninstalled the program. Success! System Restore and System Properties are back. I actually thought I would have to reinstall Win 7, which I didn't want to do obviously. Takes us back to Clarence's post of 24.10 about software.

Very happy now. Thank you all for your help. By the way, you were right about Administrator Privilegies. I right clicked in 'cmd' and ran as administrator, and was able to run the search for corrupted files, though none were found.

Thank you all again.
To to hear that you found the issue! And thank you for sharing, we'll need to add it to our list of things to check for in the future.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-13-2014, 06:46 PM   #9
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Missing restore points

Nice to see you resolved this issue Grummle.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0