Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-04-2006, 09:01 PM   #1
Beta Member
 
Join Date: Dec 2006
Posts: 2
Default Me

Hi everyone I am brand new to the forum. I work with computers alot but some areas I don't get into very much so this is why I have come here. I guess I am also looking for ways to get things done without spending alot of money. Question is; I have a Dell with ME as the OS. Dell logo comes up the black screen and at the top it says "Starting windows ME" and that's it. I have used the rescue disk which I have tried booting up from a previous registry and still no go. In the process of booting up it will reconize the a: drive but doesn't seem to reconize the e: drive. (CD ROM). I know this info is vague but any assistance will be appreciated.
PS: For sometime I have been going to upgrade but didn't happen before I got my information off which may be gone forever now.
Thanks,
__________________

mheff is offline   Reply With Quote
Old 12-04-2006, 10:42 PM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Me

Your information is not gone. And your OS is Windows ME, not Dell, as Dell is just the manufacture of the PC you have. Windows ME was the worst OS Microsoft ever put out- in fact, they no longer support it. You said you had planned on upgrading. If you go with an Upgrade Windows XP, you should be able to run the upgrade, and all your files should still be there. Some applications may not work with the upgrade, but at least you're not loosing everything.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 12-05-2006, 06:12 AM   #3
Beta Member
 
Join Date: Dec 2006
Posts: 2
Default Re: Me

Thanks for your reply. I guess where I am stuck at now is how to get the system going again. It just comes up to the comment and says "Windows ME starting" and that's where it sits. I have tried the reboot disc and all I get is a help page to tell me what to do like safe mode, etc. but seems like the computer has not booted up far enough to activate some of these alternatives.
mheff is offline   Reply With Quote
Old 12-05-2006, 07:07 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Me

This might help ya, its a microsoft article about startup problems and possible solutions
http://support.microsoft.com/kb/273738/en-us
Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0