Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-28-2005, 04:44 PM   #1
Beta Member
Join Date: Mar 2005
Posts: 1
Send a message via AIM to XBAFRIESE
Default Mass storage device not found on setup

Whats up i just recently had a computer go down and all info/os are erased completely. When I boot up i have a message come up that says Please instert boot disc on A:\\ so i did and went through all six boot discs. On the sixth boot disc i have a error come up that says No Mass Storage Unit found. I can't find anyway to reverse this problem every time i use the boot discs i always get that message! I need help has nebody seen this prob or had this prob B4 please reply.

XBAFRIESE is offline   Reply With Quote
Old 03-29-2005, 05:29 AM   #2
Fully Optimized
technoman's Avatar
Join Date: Dec 2004
Posts: 3,382
Default Re: Mass storage device not found on setup

change your boot order in your BIOS to CD and boot from your OS CD
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0